Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Default Gateway Dropping

26 Mar 2010   #1
SRASC

Windows 7 Ultimate (32-bit)/Mac OS X Leopard 10.5.7
 
 
Default Gateway Dropping

Hi. I have a Zhone 6218-I8 modem/router & have Windows 7 Ultimate as the OS. Up until yesterday afternoon my internet was working fine but since then my Default Gateway keeps dropping now & again.
I tried resetting the modem/router but the problem still exists. It only seems to drop when there's activity on the connection. I don't know what else to try. Any advice would be appreciated.

Thanks.




Attached Images
  
My System SpecsSystem Spec
.

26 Mar 2010   #2
Little Darwin

Windows 7 Home Premium (64 bit)
 
 

How old is the modem/router?

I don't know router hardware, but it doesn't seem surprising that it only drops when it is active because that is the only time it attempts to do anything. It is like a car may only fail when it is doing something, even though it idles nicely.
My System SpecsSystem Spec
26 Mar 2010   #3
SRASC

Windows 7 Ultimate (32-bit)/Mac OS X Leopard 10.5.7
 
 

Not sure... but I've had it for less than a year.
My System SpecsSystem Spec
.


26 Mar 2010   #4
Little Darwin

Windows 7 Home Premium (64 bit)
 
 

I had a similar issue, but it only dropped a couple of times a week... I switched routers and the issue went away. I am not sure how you would know this was the issue for sure unless you have another device to swap in for long enough to test.
My System SpecsSystem Spec
26 Mar 2010   #5
SRASC

Windows 7 Ultimate (32-bit)/Mac OS X Leopard 10.5.7
 
 

Not sure if its worth mentioning but this Zhone device I'm using a modem & router in 1
My System SpecsSystem Spec
27 Mar 2010   #6
SRASC

Windows 7 Ultimate (32-bit)/Mac OS X Leopard 10.5.7
 
 

The problem had seemed to solve itself this morning but just before I came here started back up on its own again.
My System SpecsSystem Spec
Reply

 Default Gateway Dropping




Thread Tools





Similar help and support threads
Thread Forum
Connection Dropping - Default Gateway not available
Hello, for quite some time now I have been experiencing constant drops in my wireless connection, as constant as every 1 minute. It is not often I stay connected for more then 15 minutes at a time. When I run troubleshoot the end report says varying messages, but mainly "Default Gateway not...
Network & Sharing
Default Gateway Not Available - Connection keeps dropping
Hello everyone, I'm hoping that you can help me. I've lurked this forum for a long time. This is a wired connection to the router/modem and I have also tried it on a different router. I'll give a short version, then the lengthy background and what I have tried. Short version: Any download of...
Network & Sharing
Internet Connection Dropping- Default Gateway not Available
My internet connection keeps dropping, when I run the diagnostics it comes back showing the problem as the "default gateway is not available" and showing it being fixed, but then it will happen again a few minutes later. I have been Googling the issues in hopes of finding a solution but nothing I...
Network & Sharing
Dropping Internet Every Few Minutes- Default Gateway Not available
Hey, So, I'm on my wonderful laptop and it works well when I'm home. When I go to college, however, I drop internet ever couple of minutes. I run the troubleshooter and it reports that the Default Gateway Is Not Available. So, that sucks. It fixes the problem, then, a few minutes later, it...
Network & Sharing
No Default Gateway - Ethernet connection keeps dropping
Hi, Firstly i have searched this forum plus other sites on the internet and cannot find a solution that works for me. I am using an ethernet connection to my router (Netgear WNR2000 supplied by virgin media). I am running windows 7 professional (i have just reinstalled and this is when the...
Network & Sharing
Default gateway KEEPS DROPPING
I have Windows 7 Home Premium 64bit, running on a Dell. I purchased this computer back in February 2010, and the internet HAS ALWAYS been wired directly to the router. All of my networking and internet was constant until January 2011, when I switched from Comcast to Verizon (big mistake), as soon...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App