Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS server not responding with No Internet access

28 Mar 2010   #1
jkus124

Windows 7 32 bit
 
 
DNS server not responding... No Internet access...

Dear Friends,

I have compaq presario notebook laptop of V3500 series (Model: V3611AU). It has AMD 2 64X processor, 2.5 GB RAM, 1.86 clock speed.

Recently I upgraded Windows Vista ultimate to Windows 7 ultimate. For Vista I was using 400 KB wired telephone cable internet connection. I also upgraded the internet to optical internet connection with 8-10 MBPS download speed.

After installation of Windows 7 ultimate, the internet worked for 4 days nicely. Since, it was good internet speed, i was doing windows update daily. Meanwhile I stuck with windows sound problem (conexant high definition). I resolved this problem somehow.

I tried to figure out what could be the problem for my internet. To know this, i did what has been discussed on net like ipconfig /flushdns; ipconfig /release; ipconfig /all; ipconfig /renew etc etc....kind of things. But none of them worked for me.

Then I checked whether there is some problem with my hardware. So i used previous telephone wired cable. Internet works fine with that cable. But when I connect optical cable, it shows "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" after troubleshooting diagnosis.

I also checked whether the optical cable internet is working or not. For that I used my friend's laptop (running windows XP) to connect to internet using optical cable. It works fine with another laptop. I got fade up with the new problems of Windows 7.

Windows 7 is good OS as compared to Vista but with internet problems it is going to be very troublesome. Could anybody help me get my internet back on track. Any help would be greatly appreciated...Thanking you in advance...




Attached Thumbnails
-no-internet.png  
My System SpecsSystem Spec
.

28 Mar 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jkus124 View Post
Dear Friends,

I have compaq presario notebook laptop of V3500 series (Model: V3611AU). It has AMD 2 64X processor, 2.5 GB RAM, 1.86 clock speed.

Recently I upgraded Windows Vista ultimate to Windows 7 ultimate. For Vista I was using 400 KB wired telephone cable internet connection. I also upgraded the internet to optical internet connection with 8-10 MBPS download speed.

After installation of Windows 7 ultimate, the internet worked for 4 days nicely. Since, it was good internet speed, i was doing windows update daily. Meanwhile I stuck with windows sound problem (conexant high definition). I resolved this problem somehow.

I tried to figure out what could be the problem for my internet. To know this, i did what has been discussed on net like ipconfig /flushdns; ipconfig /release; ipconfig /all; ipconfig /renew etc etc....kind of things. But none of them worked for me.

Then I checked whether there is some problem with my hardware. So i used previous telephone wired cable. Internet works fine with that cable. But when I connect optical cable, it shows "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding" after troubleshooting diagnosis.

I also checked whether the optical cable internet is working or not. For that I used my friend's laptop (running windows XP) to connect to internet using optical cable. It works fine with another laptop. I got fade up with the new problems of Windows 7.

Windows 7 is good OS as compared to Vista but with internet problems it is going to be very troublesome. Could anybody help me get my internet back on track. Any help would be greatly appreciated...Thanking you in advance...
It is probably just a driver problem. Have yoou gone to compaq to find the correct driver for your computer? If it isnt a win 7 driver it needs to be installed in compatibility mode. to install in compatibility you need to right click the installer and>properties>compatibility>check the correct OS

Let us know if this doesnt work

Ken
My System SpecsSystem Spec
28 Mar 2010   #3
jkus124

Windows 7 32 bit
 
 

Dear brother zigzag3143,
Thanks for your prompt reply.
I used the WIndows Vista's compatible drivers (as vista's drivers will be compatible with Windows 7). See following link:
Select software and drivers Compaq Presario V3611AU Notebook PC - HP Customer Care (United States - English)
Please remark.
My System SpecsSystem Spec
.


28 Mar 2010   #4
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Change to OpenDNS servers.

OpenDNS | Internet Navigation And Security
My System SpecsSystem Spec
28 Mar 2010   #5
jkus124

Windows 7 32 bit
 
 

What is opendns.
Mine is dynamic ip.
I just input the cable and internet starts.
Please suggest me other way out...sorting out the problem...



Quote   Quote: Originally Posted by Bill2 View Post
My System SpecsSystem Spec
28 Mar 2010   #6
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

My System SpecsSystem Spec
28 Mar 2010   #7
jkus124

Windows 7 32 bit
 
 

Hey friend,
I tried this:
But following error remains the same
That is : DNS server isn't responding...
See the attachment:


Quote   Quote: Originally Posted by Bill2 View Post


Attached Thumbnails
-opendns.png  
My System SpecsSystem Spec
29 Mar 2010   #8
alo59

win 7 x64 proffesional
 
 
This is what solved my dns is not responding issue

I too was able to connect to network but could not use internet.
So i went to -change adapter settings -> right clic on wireless network connection --> configure-> advanced-> 802.11b preamble --> long only
ok
My System SpecsSystem Spec
29 Mar 2010   #9
jkus124

Windows 7 32 bit
 
 

Thank you very much friends for your answers!!!
I could restore my internet connection yesterday.
What I did is mentioned here:
Windows 7 Unidentified network, no internet access
My System SpecsSystem Spec
Reply

 DNS server not responding with No Internet access




Thread Tools





Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
Device or resource (DNS server) is not responding, slow internet
Hi, I'm new to this forum so please do excuse me if I'm posting this in the wrong area. Anyway, my computer's been having some ridiculously slow internet speeds for the past few days and whenever I do a troubleshoot, it states that the 'device or resource (DNS server) is not responding'. I've...
Network & Sharing
Slow Internet/DNS Server Not Responding
I need help guys. I just reformated my Win7 Home Premium 64bit if I could repair my slow LAN internet. Speed is okay when I plug it to my laptop. But on my new CPU, it slows down, like my usual 50-60kbs download speeds go to 2-3kbps and even lower. I've manually downloaded the latest LAN driver and...
Network & Sharing
Internet keeps dying because "DNS server isn't responding"
I'm on vacation so the internet is highly questionable. Whenever I first turn on my computer, the internet works fine. Then after about 5 minutes pages decide to stop loading. The bars in the bottom right say I have a full connection, yet no access. I use IE to see what's wrong and it comes back...
Network & Sharing
Remote Desktop Access over the internet: "can't connect to the server"
Hello, I am trying to configure Remote Desktop Access to work over the internet. Remote Desktop Access works on my local network. Both of my computers are on Windows 7 Professionnal. My router is a Belkin F9K1002. I followed the official widows tutorial. I forwarded the necessary port...
Network & Sharing
DNS Server Not Responding
Hello all, I have read through many of the network threads and have been unable to resolve my issue I'm having problems connecting to my WET54G Ethernet Bridge, when I run diagnostics it comes up with the screen capture shown below. I'm running Win 7 one of the latest builds, not sure of version...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App