Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wifi issues

30 Mar 2010   #1
pdf501

windows 7
 
 
wifi issues

I use Virginmedia broadband and i have a pluscom router. My HP laptop with XP connect fine to the internet but when i try to connect with my Sony with windows 7 i get the message security code mismatch. No matter what i do it never seems to work at all
Please help, this is driving me crazy


My System SpecsSystem Spec
.
30 Mar 2010   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

What security type are you using, WEP or WPA. Make sure that if you have WEP, you enter the WEP key and if you have WPA, you enter the WPA key. Also, try changing your security type.
My System SpecsSystem Spec
30 Mar 2010   #3
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

windows 7 should help and diagnose the problem and reset everything for you when you put the key in?
My System SpecsSystem Spec
.

31 Mar 2010   #4
pdf501

windows 7
 
 

I use WEP and have the correct code. As i say, my winXP unit connects fine but when i enter the secuity code it says there is a mismatch.
My System SpecsSystem Spec
31 Mar 2010   #5
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi

How about trying to delete/disable the connection that is currently on the Sony and then re-detecting and reconfiguring the same?
My System SpecsSystem Spec
31 Mar 2010   #6
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

try linking directly to the router with an ethernet cable
- go through the same connect routine and when contact is established - power down the Sony, remove the cable and the connection should stick..
My System SpecsSystem Spec
12 Apr 2010   #7
pdf501

windows 7
 
 

thank you for your help so far but it's still not working
I now can connect to my wifi but it says there is no internet connection. If i connect a cable from the sony to the wifi hub it works but as soon as i disconnect it says there is no internet connection. My winXP unit is still working ok.
My System SpecsSystem Spec
12 Apr 2010   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by pdf501 View Post
thank you for your help so far but it's still not working
I now can connect to my wifi but it says there is no internet connection. If i connect a cable from the sony to the wifi hub it works but as soon as i disconnect it says there is no internet connection. My winXP unit is still working ok.
It might help if you go to the network and sharing center then to manage wireless networks, then to the wireless properties tab. After that you can change your security type and your encryption type to work with your router.


Attached Thumbnails
-wireless-security-change.jpg  
My System SpecsSystem Spec
12 Apr 2010   #9
pdf501

windows 7
 
 

sadly no mater what secuity settings i use it doe ot fix the isue. When i try to get windows to fix the problem it says that windows can't communicate with the device or resource (primary DNS server) - don't know if that gives anyone any ideas
My System SpecsSystem Spec
13 Apr 2010   #10
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you got n touch with virgin and ask them to check the mac address of the router?
My System SpecsSystem Spec
Reply

 wifi issues




Thread Tools




Similar help and support threads
Thread Forum
Wifi connection issues
I recently purchased the Dell XPS 14z and it has been working fine, however when I take it out to work (where there's no wifi connections) a red 'x' now appears on the wifi icon in the task tray. Usually it just shows an orange star and is essentially 'pending' connections. When I try and use my...
Network & Sharing
Toshiba NB520 wifi issues
Hi everybody, I just bought myself a shiny new Toshiba NB520 running Windows 7 starter 32 bit, and am having trouble getting my wireless internet up and running. I can access the wifi from my phone no problem but my laptop seems to think it doesn't exist. When I want to "Set up a new connection...
Network & Sharing
RAM and wifi issues - possible
Hi I have a low space issue on my C drive and RAM is low, recently my WiFi has been dropping, (and its definitely not the wifi since other machines work). Could it be that wifi needs lots of RAM to work? Thanks!
Performance & Maintenance
Having issues connecting to home wifi...help!
Okay I'm using a Dell Inspiron with Windows 7 and I can connect to my neighbors wifi just fine, but when I go to connect to our home, I enter the correct password and it connects...but the internet doesn't work! I know nothing is wrong with out wifi, my iPhone can connect just fine! I tried...
Network & Sharing
wifi issues
i have a dell inspirion laptop that is now having trouble picking up wifi from the wireless card. this all started when we bought a usb wifi antenna to help with reception and installed it. it said it was windows 7 compatiable but picked up less signal than what we already had with the factory...
Network & Sharing
issues with USB wifi recievers
Hello, I'm new to this forum, I hope I haven't bumpped into an old topic. Here's my spec: Intel Core i5-750(stock clock) ASUS P7P55D 4Gb RAM GTX 260+ Windows 7 Ultimate I used to have an Edimax EW-7711uan USB reciever. When I try to install it with the the reciever plugged in, the prograss...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App