Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network conflict on startup


30 Mar 2010   #1

Win 7 Ultimate
 
 
Network conflict on startup

Very new to Win 7 and would appreciate some help....

When I boot my machine, my network connections show a home network (which is my plugged internet connection) and an "unidentified network", both of which show as no internet access. The only way I have found to connect is to disable then re-enable the network adaptor. Once I do this it picks up the home network only and it connects perfectly fine. I attach a picture of what I am getting on first startup so you can see what i'm on about.

I have no idea what this "unidentified network" is. I dont have a wireless card.

Grateful if anyone could help...

Thanks, Carl

network problem.docx



My System SpecsSystem Spec
.

30 Mar 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ccshell View Post
Very new to Win 7 and would appreciate some help....

When I boot my machine, my network connections show a home network (which is my plugged internet connection) and an "unidentified network", both of which show as no internet access. The only way I have found to connect is to disable then re-enable the network adaptor. Once I do this it picks up the home network only and it connects perfectly fine. I attach a picture of what I am getting on first startup so you can see what i'm on about.

I have no idea what this "unidentified network" is. I dont have a wireless card.

Grateful if anyone could help...

Thanks, Carl

Attachment 63999

Could you tell us about your network setup. How many machnes, are they all win 7, homegroup or workgroup. Cable modem router? etc

Ken
My System SpecsSystem Spec
31 Mar 2010   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ccshell View Post
Very new to Win 7 and would appreciate some help....

When I boot my machine, my network connections show a home network (which is my plugged internet connection) and an "unidentified network", both of which show as no internet access. The only way I have found to connect is to disable then re-enable the network adaptor. Once I do this it picks up the home network only and it connects perfectly fine. I attach a picture of what I am getting on first startup so you can see what i'm on about.

I have no idea what this "unidentified network" is. I dont have a wireless card.

Grateful if anyone could help...

Thanks, Carl

Attachment 63999
There is a fix outlined for the unidentified problem in the link below, hope it helps with your problem. Very common problem it seems.
Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
My System SpecsSystem Spec
.


Reply

 Network conflict on startup




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33