Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please help, Cant connect to the internet

05 Apr 2010   #1
alex22

windows 7 home premium
 
 
please help, Cant connect to the internet

hello, i just bought a linksys WAG320N router, my laptop has a intel wifi link 1000 bgn.
With the old router i could connect perfectly but now with the new one i cant at all i always get a message that i cant connect.
i have another pc that have intel wifi 4965agn and works perfect.
I have the latest firmware for the router and for the wifi card.
part of my settings are 40 mhz, radio band 2.4, wpa2-aes.
i tryed everything and no result if anyone can help
thanks


My System SpecsSystem Spec
.
05 Apr 2010   #2
osholt

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Hi, a couple of things you could try, this happens to me every now and again too.

Turn the router off and on.

Disable the WiFi card, restart the PC and re enable the WiFi card, then see what happens.

Post back with any results.

Oli
My System SpecsSystem Spec
05 Apr 2010   #3
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by alex22 View Post
hello, i just bought a linksys WAG320N router, my laptop has a intel wifi link 1000 bgn.
With the old router i could connect perfectly but now with the new one i cant at all i always get a message that i cant connect.
i have another pc that have intel wifi 4965agn and works perfect.
I have the latest firmware for the router and for the wifi card.
part of my settings are 40 mhz, radio band 2.4, wpa2-aes.
i tryed everything and no result if anyone can help
thanks
Have you tried connecting with WPA instead of WPA2...

All my gear here says WPA2-AES should work but I've never been able to get any of it to connect in that mode. WPA-AES works... WEP works... but not WPA2.
My System SpecsSystem Spec
.

08 Apr 2010   #4
alex22

windows 7 home premium
 
 

Thank you for your replies, i tried everything but is not working i dont know what to do
My System SpecsSystem Spec
08 Apr 2010   #5
mrdemon

Windows 7 Home Pre
 
 

Have you tryed to change the Channel of the modem. Try 6, also can u connect via wire from the same PC.
My System SpecsSystem Spec
Reply

 please help, Cant connect to the internet




Thread Tools





Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App