Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0x800705AA Insufficient System Resources

08 Apr 2010   #1
Ken429

Windows 7 Home Premium 64-bit
 
 
0x800705AA Insufficient System Resources

Need a little help. I have three W7 Home Premium Systems running on a gigabit network. When I copy a huge Acronis backup files (20+GB) from system B (using Windows Explorer on System B) to system A it runs at 40+ MB/Sec and quickly fails with the 0x800705AA error code. When I copy the same file from from system B (using Windows Explorer on System A) to system A it runs at 90+ MB/Sec and completes normally. This error seems to be a pretty common problem based on Bing and Google searches. Can someone please give me a hint on what is going on and where I can find a reputable W7 fix. I have never seen this error on any of the systems until today but then I don't normally move backup files from one computer to another.


My System SpecsSystem Spec
.

08 Apr 2010   #2
Ken429

Windows 7 Home Premium 64-bit
 
 

A little more information - both systems are running Windows 7 Home Premium 64-bit, both systems have 4 GB of memory and both systems are using a EP45-UD3P motherboard. The only difference is system A has BIOS version FD and system B has the latest and greatest BIOS version FE. System A Has a Q9550 processor and system B has a E6750 processor.


Attached Thumbnails
0x800705AA Insufficient System Resources-w7-error_1.png  
My System SpecsSystem Spec
19 May 2010   #3
howi42

windows 7
 
 

I am fighting exactly the same problem. Did you find a solution for it ?
Is it the source or the destination causing this error ?

Thanks.
My System SpecsSystem Spec
.


19 May 2010   #4
howi42

windows 7
 
 

I did some more tests, just to add to my confusion.
Both systems are Windows 7 (64bit), the file ( 4.5 GB ) used for testing is always the same.
1. Go to system A
Copy file to B : It fails in close to all cases
Get file from B : Always ok.
2. Go to system B
Copy file to A : Always ok
Get file from A : Always ok.
3. Copy between A or B and a Linux system is always ok.

Workaround for the failure case :
Using a special copy program ( like TeraCopy ) solves the problem, but :

Speed is about 50 % of the normal
These programs are not easily integrated into file managers, which I prefer instead of Windows Explorer.
My System SpecsSystem Spec
19 May 2010   #5
Ken429

Windows 7 Home Premium 64-bit
 
 

Yes I found a fix at least for me. The problem is caused by too many entries in the system log files. I found a program/script that automatically clears the log files (I did it manually the first time) and the "problem" goes away. That is the reason it worked on one machine and not the other even though they were basically the same. I'm pretty sure this is where I got the script.
Event Viewer One Click Clear
My System SpecsSystem Spec
20 May 2010   #6
howi42

windows 7
 
 

Thanks, but it does not help.
I cleaned both systems, but the error stays.
When checking the event logs, there is no event generated, i.e. I will have problems to see which system resources is causing troubles.

- Wolfgang
My System SpecsSystem Spec
20 May 2010   #7
Ken429

Windows 7 Home Premium 64-bit
 
 

Have you tried clearing out all the other stuff that W7 generates on updates and BOSD? You might want to consider C:\Windows\System32\cleanmgr.exe. The system I was having trouble with had been in use awhile and had several recovery points and system dumps. I deleted all that at the same time as the log files.
My System SpecsSystem Spec
25 May 2010   #8
howi42

windows 7
 
 

Yesterday I replaced the Ethernet driver and since then I did not see any copy
problems anymore. To be honest, I have no idea what is different in that driver version, need to keep an eye on it and see how it works.

Thanks for your effort ,

Wolfgang
My System SpecsSystem Spec
16 May 2012   #9
Kabooki

Windows 7
 
 

Fixed the same issue on my computer by:

1. Run MSCONFIG
2. Click Services tab
3. Enable all "Removable Storage" services
4. Reboot.


After that I can now drag and drop files to my flash drive.
My System SpecsSystem Spec
Reply

 0x800705AA Insufficient System Resources




Thread Tools





Similar help and support threads
Thread Forum
Memory Leak: Insufficient System Resources
My practice is to turn off the machine at bedtime and reboot it every morning, so that it gets a fresh start every day. I upgraded to Windows-7 from -XP about a month ago, applied all available updates and thought it the right move until recently. Now after the machine runs several hours, when I...
Performance & Maintenance
keep failing to solve 'insufficient resources' problem in windows 7
This problem is getting pretty old, and I've gone through a lot of searches and potential solutions already. Please read 'solutions tried' before answering... Details about my systems. 1) The older computer: Samsung HDD, 6GB RAM, Core 2 Duo, running on Asus P5K mainboard. Four times as much...
Performance & Maintenance
Halo 2 Insufficient Resources
I FINALLY got Halo 2 to do something by running it in compatibility mode for Windows XP. But now it says I have insufficient resources. Now I know I have sufficient resources because I can run Metro 2033 with DX10 on high. The problem is that my switchable graphics don't actually switch to the...
Gaming
XP Mode insufficient resources
HP ProBook 4510s Windows 7 Pro 32 Intel Core Duo T6570 2.1GHz 4G RAM Memory allocated to XP Mode is 2048M I followed the instructions on this site to install and set-up XP Mode. The first time I launch the XP mode after a reboot, it will work correctly. From that point forward, the...
Virtualization
Insufficient System Resources Error Message
I have three systems on a gigabit network all running Windows 7 Home Premium 64-bit. All three were upgraded from Vista Home Premium within a few weeks of each other. Two of the systems will not move/copy a 20 GB file over the home network. They give me the 0x800705AA error "Insufficient System...
BSOD Help and Support
WMP 12 System Resources
I Currently have 468Gb worth of music, The music is on a dedicated 1 TB WD 7200 RPM drive(sata) Issues: After a period of time(3-4 hours), WMP uses up 600 MB of Memory!!!!!????? it continually scans and updates the media library. CPU load is never on 0 either. it continually jumps up and...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App