Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Atheros AR5B95 on Gateway LT21

15 Apr 2010   #1

Windows 7
 
 
Atheros AR5B95 on Gateway LT21

Hi,

I just bought a new netbook : Gateway LT21.
It comes with Windows 7 Starter and everything works fine out of the box.

I tried to install Windows 7 Home Premium on it and I can't get the wireless card [Atheros AR5B95] to work.

In both cases I have the same driver installed, but in Home Premium I see the icon in the taskbar but I can't see any available wireless networks.

Right now, I did a recovery and I'm back on Windows 7 Starter and everything works fine.

Anyone has an idea of what could be causing the problem ?

Thanks !

My System SpecsSystem Spec
.

15 Apr 2010   #2

W7 Ult. x64 | OS X
 
 

My System SpecsSystem Spec
15 Apr 2010   #3

Windows 7
 
 

The driver is the first one,the HB94 & 95 one.

Hum, I think I know ... I chose the wrong chipset driver !
My System SpecsSystem Spec
.


15 Apr 2010   #4

W7 Ult. x64 | OS X
 
 

Then you should download it and install it again. See if that helps. Make sure you uninstall the driver you have installed now first though.
My System SpecsSystem Spec
05 May 2010   #5

windows 7
 
 

I have EXACTLY the same problem!
Worked in Windows 7 starter. Doesn't work in Ultimate.
Works for a couple of hours then stops - doesn't show ANY connections (neither my router nor my neighbors). After a while starts working again (takes anywhere from 10-20 minutes to several hours), works for a while and stops again and so on.
Did you manage to fix it? Please tell me how!
Thanks!
--max

Quote   Quote: Originally Posted by Theberge43 View Post
The driver is the first one,the HB94 & 95 one.

Hum, I think I know ... I chose the wrong chipset driver !
My System SpecsSystem Spec
06 May 2010   #6

Windows 7
 
 

I did ... by changing the Chipset Driver ... I was installing the Intel one and it was the other one that was needed.
My System SpecsSystem Spec
06 May 2010   #7

windows 7
 
 

Could you please tell which one you had and which one was right?
And why the chipset affecting the wireless?

Quote   Quote: Originally Posted by Theberge43 View Post
I did ... by changing the Chipset Driver ... I was installing the Intel one and it was the other one that was needed.
My System SpecsSystem Spec
27 Sep 2010   #8

Windows 7 Starter Edition
 
 

I had bluescreen everytime I tried to change something in my wireless configuration. I think they install the wrong chipset or wireless driver at the gateway company...

I also installed the chipset and the WLAN Atheros HB94 & 95, and now it's working fine.
My System SpecsSystem Spec
Reply

 Atheros AR5B95 on Gateway LT21





Thread Tools



Similar help and support threads for2: Atheros AR5B95 on Gateway LT21
Thread Forum
BSOD Recurrence On Gateway Gateway NV53 -- Will Only Boot In Safe Mode BSOD Help and Support
My default gateway is 0.0.0.0 how do i change my default gateway Network & Sharing
Solved Atheros drivers Drivers
atheros ar9285 802.11b/g/n Network & Sharing
Atheros Drivers Drivers
Where can I find Atheros Drivers
Atheros AR5007EG - help please Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33