Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: im connected but i cant browse

22 Apr 2010   #1

Windows 7
 
 
im connected but i cant browse

Ok first of all i would like to apologize about my bad english.

Im using two pc's one laptop and a regular pc. Laptop os is vista, regular pc is windows 7. I use a zyxell rooter to have both pc's conected to the net. At first there were no problems i could browse with no lags no problems at all but after a while i noticed that i cant browse the internet so i checked the networking and sharing center but it says that im connected and that everything is ok but i still couldnt browse so i did run the cmd ping test and it almost allways showed me that the request is timed out. The weird part is that if i unplug the router and directly connect the internet cable into my pc and fill in all the ip's and gateways and what not the connection is fine and i can browse with no problems at all. The second weird thing is that it isnt a router issue because when it is conected my laptop can browse the net while i cant.

i hope someone understands what im talking about any advice will be gladly appreciated

My System SpecsSystem Spec
.

22 Apr 2010   #2

W7 Ult. x64 | OS X
 
 

It sounds like your router and PC are having trouble communicating. You should run an ipconfig /all command in the same method you used for the ping. Post the results using printscreen or a screen capture program.

Command:
ipconfig /all
My System SpecsSystem Spec
22 Apr 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by dudynipple View Post
Ok first of all i would like to apologize about my bad english.

Im using two pc's one laptop and a regular pc. Laptop os is vista, regular pc is windows 7. I use a zyxell rooter to have both pc's conected to the net. At first there were no problems i could browse with no lags no problems at all but after a while i noticed that i cant browse the internet so i checked the networking and sharing center but it says that im connected and that everything is ok but i still couldnt browse so i did run the cmd ping test and it almost allways showed me that the request is timed out. The weird part is that if i unplug the router and directly connect the internet cable into my pc and fill in all the ip's and gateways and what not the connection is fine and i can browse with no problems at all. The second weird thing is that it isnt a router issue because when it is conected my laptop can browse the net while i cant.

i hope someone understands what im talking about any advice will be gladly appreciated
Do you have an A/V software or a third party firewall installed?

Is this a clean install of Windows 7 or an upgrade from Vista or XP?
My System SpecsSystem Spec
.


29 Apr 2010   #4

Windows 7
 
 

notsograymatter-->
Here is the IPConfig and here are the ping results: Ping results and it is like this allthe time!

chev65-->
I have "AVG antivirus free" and i think that it doesnt have its own firewall at least it doesnt show up on the components menu. It had something called "resident shield" maybe thats the firewall i dont know. And why do you say "third party firewall" when i only got one windows and possibly other antivirus firewall where is the third one?

It is a clean install no ugrades!
My System SpecsSystem Spec
29 Apr 2010   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

AVG's "resident shield" may be blocking your connection WikiAnswers - What is AVG resident shield...Is it unavoidable
My System SpecsSystem Spec
29 Apr 2010   #6

Windows Seven
 
 

did you check if the computers are using the same dns? If yes, check Anti vir and firewall and other security sw blocking ur conections
My System SpecsSystem Spec
30 Apr 2010   #7

Windows 7
 
 

Jacee-->
I tried to quit AVG but it didnt help so guess its not the resident shield

Ruivo-->
How can i do that? I mean to check those dns.

As i said i tried to quit my antivirus, but it didnt help, so its not the antivirus and i tried to look in the windows firewall settings but i didnt know what to look for so i switched it off and it didnt help either.


Im sory if i seem a little dumb in computer related stuff, but thats why im here to look for help
Anyway if anyone of you have a clue what could be the problem thats causing this then please let me know.
My System SpecsSystem Spec
30 Apr 2010   #8

Windows Seven
 
 

You can check at this page Here in the forum, posted by Zidane how change DNS
My System SpecsSystem Spec
30 Apr 2010   #9

Windows 7
 
 

I changed the DNS on both computers to OpenDNS and it didnt affect anything actually a few months back when we called our internet provider for help they sent some worker to our house and he was confused about the whole situation he couldnt help i asked him why there is no ip and dns settings on my local area connection adapter (IPv4) and he said that it doesent have to because it automatically obtains them from the router so answer to Ruivo's question is that i cant check if both computer have the same DNS i asume that they do since they both obtain it from the router.

Did u guys found anything unusual in the IPconfig that i posted earlier?
My System SpecsSystem Spec
30 Apr 2010   #10

Windows Seven
 
 

I asked if the both computers are using the same DNS, also, are they in the same workgroup?
My System SpecsSystem Spec
Reply

 im connected but i cant browse





Thread Tools



Similar help and support threads for2: im connected but i cant browse
Thread Forum
Connected to internet but cant browse Network & Sharing
Internet Connected but only able to browse Google sites Network & Sharing
Solved Connected but can't browse anywhere (IE8) Browsers & Mail
Can't browse Internet even though I'm connected Browsers & Mail
Connected to the internet but cant browse websites Network & Sharing
Connected but cannot browse. Network & Sharing
Connected to Wireless network but cannot browse Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33