Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: It lies, it says I'm not connected to wireless!

26 Apr 2010   #1
Chromana

Windows 7 Ultimate 64-Bit
 
 
It lies, it says I'm not connected to wireless!

Hey everyone, having a bit of an odd situation. The wireless network icon is showing a red cross, normally meaning that there is an issue with a network that you're trying to connect to. However, I am connected perfectly and 100%!

In the Network and Sharing Centre it shows issues and when I click either the cross or the ! icon it goes to some odd network diagnostics wizard that says that I can only get to some websites, even though I can do anything.

I read somewhere about VPN networks being a problem. I don't know what exactly they are but I disabled the one that I had and restarted my wireless adapter.

This image pretty much explains everything of what I just said:
http://img20.imageshack.us/img20/936/networkbust.png

Oh, and as far as I can tell it started randomly. I haven't installed anything recently.

Obviously there isn't actually anything that this situation stops me from doing, it's just a bit strange and annoying. Thanks for any help
Alex


My System SpecsSystem Spec
26 Apr 2010   #2
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

{CritchleysMumsaMILF - Lol}.

Quote:
This image pretty much explains everything of what I just said:
http://img20.imageshack.us/img20/936/networkbust.png
My System SpecsSystem Spec
28 Jan 2011   #3
szthesquid

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Chromana View Post
Hey everyone, having a bit of an odd situation. The wireless network icon is showing a red cross, normally meaning that there is an issue with a network that you're trying to connect to. However, I am connected perfectly and 100%!

In the Network and Sharing Centre it shows issues and when I click either the cross or the ! icon it goes to some odd network diagnostics wizard that says that I can only get to some websites, even though I can do anything.

I read somewhere about VPN networks being a problem. I don't know what exactly they are but I disabled the one that I had and restarted my wireless adapter.

This image pretty much explains everything of what I just said:
http://img20.imageshack.us/img20/936/networkbust.png

Oh, and as far as I can tell it started randomly. I haven't installed anything recently.

Obviously there isn't actually anything that this situation stops me from doing, it's just a bit strange and annoying. Thanks for any help
Alex
I have almost the exact same problem. I see it's been almost a year and you've had no response, so I'm not too hopeful :/
Wireless connected, but Windows thinks it's not
My System SpecsSystem Spec
28 Jan 2011   #4
acurasd

Windows 7 Ultimate x64
 
 

I have the same problem too. If I have a VPN Connection such as Teamviewer VPN. I will have the Red X but the connection works flawless. Sorta of the same when the Check Engine light comes on in the car but nothing is wrong with it...which is usually normal for me....but yea...
My System SpecsSystem Spec
Reply

 It lies, it says I'm not connected to wireless!




Thread Tools





Similar help and support threads
Thread Forum
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
Wireless connected but no internet
I use a wireless broadband connection. My computer is an Alienware M17XR3 laptop, and I use Windows 7 64. On Saturday morning, my internet still worked fine. On Saturday afternoon, the computer connected to the router, but returned the message 'No internet access'. The problem has persisted since...
Network & Sharing
Lies, damned lies, and benchmarks: is IE9 cheating at SunSpider?
Lies, damned lies, and benchmarks: is IE9 cheating at SunSpider?
News
Win7 says no ethernet cable is connected - it lies!
Hello all - first post! My internet worked fine for months until about 3-4 weeks ago I stopped grabbing a connection. The link light on my modem (Linksys CM100) doesn't show a connection, though it says I'm online. Win7 says I don't have an ethernet cable connected and I've tried 3 different...
Network & Sharing
Wireless says I'm not connected, but I am...
Hey guys, I just noticed this weird problem on my laptop today. I am connected to the internet and but the network and sharing icon on my taskbar says I'm not. It has the wireless bars and there is the yellow dot. If I click it, nothing comes up but if I right click it, I have the options of...
Network & Sharing
Printer not connected wireless
HP Desk jet 6840 printer is not connecting with the printer. Downloaded driver from HP site, still not printing wireless. I am connected with a Link sys router. I am going nuts trying to make it work.Can anybody help me to get this printer to work with Windows 7 Ultimate Build 7600. Thank you
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App