Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win. 7 Connectivity issues

29 Apr 2010   #1
Jaws13

Windows 7 64-bit
 
 
Win. 7 Connectivity issues

K, so I'm having problems on my desktop. I'm connected to the wireless network in question on my laptop, and I'm the only one having problems in our house.

These problems were happening BEFORE I made the switch from my previous wireless card to an Encore Electronics 802.11n Wireless PCI Adapter... drivers are installed and whatnot.... It's an N router, so it should be fine.

It'll randomly be fine then randomly not be fine. Tried messing with the DNS with OpenDNS and that failed. Troubleshooting won't bring up the issue, sometimes it'll say 'DNS server isn't responding' other times it'll say 'limited or no connectivity'. Other times it shows it's fine, but it won't connect to anything.

Edit: Now it says that Windows can't communicate with the device or resource (primary DNS server).


My System SpecsSystem Spec
.

29 Apr 2010   #2
Jaws13

Windows 7 64-bit
 
 

In case it helps:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jaws>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jaws87-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Realtek RTL8190 802.11n Wireless LAN (Min
i-)PCI NIC
Physical Address. . . . . . . . . : 00-18-E7-80-50-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:452a:f59c:1234:5176:7834:c17a:3aec(P
referred)
Temporary IPv6 Address. . . . . . : 2002:452a:f59c:1234:14f1:1abf:81d:bf1a(Pr
eferred)
Link-local IPv6 Address . . . . . : fe80::5176:7834:c17a:3aec%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, April 29, 2010 10:29:06 PM
Lease Expires . . . . . . . . . . : Saturday, April 27, 2019 10:36:20 PM
Default Gateway . . . . . . . . . : fe80::222:75ff:fe5f:3c48%14
192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887399
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-07-6C-F9-00-1F-C6-AE-BD-3F

DNS Servers . . . . . . . . . . . : 192.168.2.1
192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-1F-C6-AE-BD-3F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0ACEA1A4-CE7F-4CD0-A40B-C4D0905E307B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jaws>
My System SpecsSystem Spec
30 Apr 2010   #3
Jaws13

Windows 7 64-bit
 
 

The problem's with the wireless, just for clarification, on my desktop. Any help would be helpful.
My System SpecsSystem Spec
.


30 Apr 2010   #4
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

Hi Jaws13- have you eliminated firewall/antivirus problems? What packages are you using?
My System SpecsSystem Spec
30 Apr 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

One problem I see here is that your default gateway is showing two addresses, the first looks to be messed up.
Default Gateway . . . . . . . . . : fe80::222:75ff:fe5f:3c48%14 <<<<<problem here
192.168.2.1 <<<This is the only address that is supposed to be showing for your default gateway.
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887399
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-07-6C-F9-00-1F-C6-AE-BD-3F

Usually just resetting the router will fix these sorts of problems.
My System SpecsSystem Spec
30 Apr 2010   #6
Jaws13

Windows 7 64-bit
 
 

I use Avast! Free version, Spybot: Search and Destroy, and from time to time PG2. I run the same on my laptop.
My System SpecsSystem Spec
30 Apr 2010   #7
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

as chev65 and have you tried manually configuring ip etc. my dns ip reports dns address not router ip in dhcp state??
My System SpecsSystem Spec
30 Apr 2010   #8
Jaws13

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
One problem I see here is that your default gateway is showing two addresses, the first looks to be messed up.
Default Gateway . . . . . . . . . : fe80::222:75ff:fe5f:3c48%14 <<<<<problem here
192.168.2.1 <<<This is the only address that is supposed to be showing for your default gateway.
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234887399
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-07-6C-F9-00-1F-C6-AE-BD-3F

Usually just resetting the router will fix these sorts of problems.
Tried that, didn't work. Reset through the command prompt <ipconfig/release> then <ipconfig/renew>...

Gave me the same thing. So I went into the IP protocol version 4 properties, and manually inserted the default gateway, subnet, and IP. Tried to troubleshoot, said that DHCP wasn't enabled, said it could fix it and so I told it to do so, as admin.

Went into the command prompt again to check the setting, and it still has the same problem, even after resetting the router. It connects to IM, sort of, but not anything else.
My System SpecsSystem Spec
30 Apr 2010   #9
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

Have you tried temporarily disabling your laptops a/v and firewall?
My System SpecsSystem Spec
30 Apr 2010   #10
Jaws13

Windows 7 64-bit
 
 

The problem's on my desktop, and I run the same programs for AV on my laptop. Unless something messed up the AV on one machine and not the other, I don't see how the firewall could be the issue.
My System SpecsSystem Spec
Reply

 Win. 7 Connectivity issues




Thread Tools





Similar help and support threads
Thread Forum
New OS but connectivity issues?
Hi all, I have re installed my OS and all was going ok until yest morning, when I had problems with connecting to the internet again, previous issues was with Svchost.exe but this is not showing in task manager as it did before, now what I can only assume was after I installed latest MS updates...
Installation & Setup
Need help with connectivity issues.
Hello, My connection keeps going out randomly and my computer is just having general bad connectivity. I know it is my computer because no other computers in the household are having this problem. I'm not really good with internet issues, but I've reset my router, restarted my computer, turned...
Network & Sharing
Connectivity Issues
I am having intermittent connectivity issues with Windows 7. I am running DSL through a Zoom ADSL X6 router. There are no issues if I use a stripped down DSL modem though. I had similar problems with Vista and went through several routers with no luck. I finally stumbled across a posting on some...
Network & Sharing
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
DSL Connectivity Issues.
Quite new to the tech world and have just one question regarding a problem I'm having with my router.. It just seems to be my bad luck that it cuts out nine times out of ten (provided by the courtesy of AT&T.) Has anyone else had this problem before? To be more precise, it's a 2wire - so it has...
Network & Sharing
Connectivity Issues
Ok, I'll start by saying that I have trawled the internet for weeks attempting to find a solution to my problem, and have tried so many things that I've finally decided to just ask for some help. Furthermore I am sure this is a computer problem and not the router or ISP, as all other computers on...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App