Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Extra Long Delay In Connect Time?

02 May 2010   #1
toughbook

 
 
Extra Long Delay In Connect Time?

I can't figure out why I have such a delay in my computer being able to connect. Once I start up, the white bars will show instantly, sometimes with the yellow mark in them, sometimes not. Even if the white bars show up instantly I still cannot connect. It takes like 30 to 60 seconds until I can. I will try the Diagnose feature and it will say no problems, however I still can't connect.
If I look at the " Show me all my device's on my network" it will show a picture of my computer~Router~Web. There is a red line between the Router and the Web showing it is not connected. Which to me means that my router and computer are connected, but something else is not. Something is holding up my connection time and I can't figure it out

Any advice!!!!


My System SpecsSystem Spec
.
02 May 2010   #2
toughbook

 
 

Look at the screen shot. It shows IP Routing Enabled as NO. Is that correct?


Attached Images
Extra Long Delay In Connect Time?-capture.png 
My System SpecsSystem Spec
02 May 2010   #3
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Mine shows as NO also -- and no problems.

Could u try - momentarily - kicking off any wep security and see if that makes a difference.

In addition from an elevated command prompt try:

ipconfig /release

ipconfig /renew

ipconfig /flushdns

Then reboot the router and machine and see what happens.
My System SpecsSystem Spec
.

03 May 2010   #4
toughbook

 
 

Thanks Manhunter for the reply. I will give it a shot. To turn off any WEP security, does that mean I have to go into the router settings to do that? I guess I could setup a guest login with my router and use that with no WEP for the time being. BTW~I have a D-link DIR~655
My System SpecsSystem Spec
03 May 2010   #5
toughbook

 
 

Well, that worked! I did not relase any WEP settings. I performed the Ipconfig steps, shut down computer, unplugged the Modem & Router for 30 seconds. I started up in 43 seconds and was instantly able to connect. Yes, I know I am anal. I check my startup times alot.
My System SpecsSystem Spec
03 May 2010   #6
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

^Glad u got it sorted.
My System SpecsSystem Spec
13 Sep 2010   #7
hironims

windows 7 starter
 
 
cannot understand instruction

I have the same problem, but I dont understand where I can get to command prompt in my Windows 7 starter, to do recommended commands?
My System SpecsSystem Spec
13 Sep 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Here you go
Command Prompt
My System SpecsSystem Spec
14 Sep 2010   #9
hironims

windows 7 starter
 
 

Thank you for command prompt. I did suggested commands and it worked for once. But today it got back to the same old delay. What could be the reason?
My System SpecsSystem Spec
Reply

 Extra Long Delay In Connect Time?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wired broadband connection problem - Win7 Ult - long time to connect
Hi all, This one's been driving me crazy since I switched to Win 7 Ultimate. My system: Asus H87-Pro mobo, 8GB Ram, Intel i5-3330 Core i5 CPU, Asus HD 5450 1GB Silent GDDR3 PCI-E HDCP VGA/DVI/HDMI Video Card, Netgear DGN1000 Wireless-N Router with Built-in ADSL Modem, 4 ports Standard...
Network & Sharing
Wi-fi takes long time to connect
My wife has a new Acer netbook which came with 7 Starter. I upgraded it to Home Premium 32bit. She is complaining that after closing the lid, or hibernating, or sleep mode, it take at least two minutes before the netbook connects so that she can use the internet. My two laptops do not have this...
Network & Sharing
Wireless Connection Issue - Takes long time to connect
Hi everyone, would appreciate any help given here. I have just bought a new laptop (specs below), and everything on it is working well except the wireless connectivity. On startup, every program loads quickly (within 10 seconds), and there is absolutely no lag. However, the wireless adapter...
Network & Sharing
Team Fortress 2 Long time to connect to servers
Whenever I try to connect to a server on Team Fortress 2, whether it be an official tf2 server, or a custom one, it takes an unusual long amount of time. The loading usually gets stuck on "retrieving server info.." for approx. 3-4+ mins, and then another minute or two on "sending server info". ...
Gaming
Laptop taking a long time to connect to network share, if at all.
For some reason my laptop takes forever to connect to a shared drive on my desktop on my home network. I've tried connecting to it by mapping the drive and through windows explorer and same thing. Sometimes it won't even connect at all. I don't have this issue with other computers on the network....
Network & Sharing
Incredibly long delay from long on to desktop
I just installed a clean version of Win 7 Pro on my Thinkpad X200. Everything is great except for one small problem: there is a 25-30 second wait between the time i enter my logon pw and the time my desktop appears. This is highly unusual for several reasons. First, it doesn't "appear" as though...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App