Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet not working with dual boot

02 May 2010   #11
lst

Windows 7 & Ubuntu 10.04
 
 

My motherboard is a Gigabyte G31MXS2 and the network adapter on it is a Realtek RTL8169/8110.

And btw, I already downloaded the drivers from Gigabyte's website and still the same problem :-)


My System SpecsSystem Spec
.
02 May 2010   #12
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

1st try this driver Download Realtek Gigabit Network PCIe Driver 7 v7.017.exe from General-Search.com its from upload.com so you will have to wait 60 secs before you can use the free download facility
My System SpecsSystem Spec
02 May 2010   #13
lst

Windows 7 & Ubuntu 10.04
 
 

Still nothing I'm afraid .. Don't know what to do.. I don't even know what's wrong. Probably I'll try and uninstall everything (Ubuntu and Win), put Win back, try and see what happens. But I'll try and fix it before I do that.
My System SpecsSystem Spec
.

02 May 2010   #14
SouthSeaPirate

Windows 7, XP, 2003
 
 

Did you try a power cycle of you network equipment? I know it work in Ubuntu but its still worth a shot before you reformat.

You could also try unplugging everything that goes to the PC and then hold the power button for 15 or so seconds...
My System SpecsSystem Spec
03 May 2010   #15
lst

Windows 7 & Ubuntu 10.04
 
 

Quote   Quote: Originally Posted by SouthSeaPirate View Post
Did you try a power cycle of you network equipment? I know it work in Ubuntu but its still worth a shot before you reformat.

You could also try unplugging everything that goes to the PC and then hold the power button for 15 or so seconds...
Yeah, I tried that. Tried the unplugging thing also ..
My System SpecsSystem Spec
03 May 2010   #16
lst

Windows 7 & Ubuntu 10.04
 
 

Solved it. Uninstalled Ubuntu and Win, reinstalled Win, working now :-) I think that Ubuntu made some nasty changes to my PC while installed. Anyway, thanks for all your help
My System SpecsSystem Spec
Reply

 Internet not working with dual boot




Thread Tools




Similar help and support threads
Thread Forum
Dual boot help! BCD Edit is not working
Ok here is the situation: Laptop, Windows 7 Professional 64bit is running perfectly on it. At one point in time I had a dual boot with Windows XP Professional. Somehow the boot manager stopped working randomly. Currently when booted into windows 7 (C:\) my old XP install on the same hard disk...
BSOD Help and Support
Dual Boot not working
I recently reformatted and reinstalled Windows 7. I have another drive with Windows XP on it. Before reinstalling 7 it offered to boot either Windows 7 or "Older Version of Windows". Now it recognizes the drive, it even recognizes it as being named XP but it will not offer to boot to XP. I tried...
Installation & Setup
Dual Boot mouse not working
I built a new comp. Sys whith HD,Sound Card, Video card Ect. I put Win 7. Installed Win 7 on the new HD got it all set up, put the old HD with XP on it and got it to dual boot. The problem is when I boot into XP users screen the mouse or key board doesn't respond. Can that be fixed? Or can I...
Hardware & Devices
Dual boot using VHD not working
Hi all , firstly i'd like to say this forum is the BEST it has helped me out on more than a few occasions! Secondly a little background , i am a junior IT tech so can build pcs etc but a lot of the command prompt stuff goes over my head! Here's what i wanted to do - have windows 7 ultimate...
Installation & Setup
Dual boot not working
Before installing win7 I was running a dual boot XP Pro set up with each copy of XP being on itís own disc drive. I installed win7 on one of my discs over the top of the XP system. Win7 runs fine but the copy of XP on the other drive does not boot. At startup time after I select XP in the boot...
Installation & Setup
Need Help getting dual boot working!
I have spent a couple hours reading how-to's and trying to get my dual boot up and running, but I still can't get it :( What I have: XP on a 250gig drive and W7 on a 60gig SSD. When I start my comp it goes straight to W7. I can force it to go to XP if i switch my bios to boot off the XP drive. I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App