Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet not working with dual boot

02 May 2010   #1
lst

Windows 7 & Ubuntu 10.04
 
 
Internet not working with dual boot

Hi,

For work purposes, I dual boot windows 7 and ubuntu. Ubuntu made yesterday an upgrade to version 10.04. Everything went ok, but when I rebooted in Windows, it informed me that it cannot connect to the internet because the cable is not plugged in. STRANGE, because in Ubuntu everything's working fine. I tried rebooting, disabling & enabling the network adapter, I EVEN reinstalled windows and STILL the same problem: The cable is not plugged in.

Please help.


My System SpecsSystem Spec
.
02 May 2010   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Hi there is it a wired or wireless internet?
My System SpecsSystem Spec
02 May 2010   #3
lst

Windows 7 & Ubuntu 10.04
 
 

Wired. Sorry,forgot to mention
My System SpecsSystem Spec
.

02 May 2010   #4
Dinesh

Windows® 8 Pro (64-bit)
 
 

The Internet works in Ubuntu, this shows that there is nothing wrong with the ethernet port or your internet connection.
You also reinstalled Windows but still have the same issue. That's weird.

Go to Device mgr, uninstall Network adaptor and restart the computer. See if it works.
My System SpecsSystem Spec
02 May 2010   #5
lst

Windows 7 & Ubuntu 10.04
 
 

I did that. Uninstalled it, restarted windows, windows installed everything back, but the same problem. I honestly don't know what's the problem.
My System SpecsSystem Spec
02 May 2010   #6
Dinesh

Windows® 8 Pro (64-bit)
 
 

Definitely a driver or OS issue. Hold on, let me ask the experts.
My System SpecsSystem Spec
02 May 2010   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Did you have option to delete the drivers.
My System SpecsSystem Spec
02 May 2010   #8
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi 1st, can you give us a little more info on your network card [manf] and mobo please
My System SpecsSystem Spec
02 May 2010   #9
lst

Windows 7 & Ubuntu 10.04
 
 

Quote   Quote: Originally Posted by pebbly View Post
hi 1st, can you give us a little more info on your network card [manf] and mobo please
It's a Realtek integrated network card ( I have a Gigabyte mainboard).

If I had an option to delete the drivers? When I tried disable the device from Windows? Yes. I did that. Rebooted.Windows installed them again. Everything all right, but it didn't recognise the fact that my cable WAS plugged in
My System SpecsSystem Spec
02 May 2010   #10
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by lst View Post
Quote   Quote: Originally Posted by pebbly View Post
hi 1st, can you give us a little more info on your network card [manf] and mobo please
It's a Realtek integrated network card ( I have a Gigabyte mainboard).

If I had an option to delete the drivers? When I tried disable the device from Windows? Yes. I did that. Rebooted.Windows installed them again. Everything all right, but it didn't recognise the fact that my cable WAS plugged in
thank you for the info, but could you give us the model number of your mobo we may be able to find a better driver for you
My System SpecsSystem Spec
Reply

 Internet not working with dual boot




Thread Tools





Similar help and support threads
Thread Forum
Dual boot help! BCD Edit is not working
Ok here is the situation: Laptop, Windows 7 Professional 64bit is running perfectly on it. At one point in time I had a dual boot with Windows XP Professional. Somehow the boot manager stopped working randomly. Currently when booted into windows 7 (C:\) my old XP install on the same hard disk...
BSOD Help and Support
Dual Boot not working
I recently reformatted and reinstalled Windows 7. I have another drive with Windows XP on it. Before reinstalling 7 it offered to boot either Windows 7 or "Older Version of Windows". Now it recognizes the drive, it even recognizes it as being named XP but it will not offer to boot to XP. I tried...
Installation & Setup
Dual Boot mouse not working
I built a new comp. Sys whith HD,Sound Card, Video card Ect. I put Win 7. Installed Win 7 on the new HD got it all set up, put the old HD with XP on it and got it to dual boot. The problem is when I boot into XP users screen the mouse or key board doesn't respond. Can that be fixed? Or can I...
Hardware & Devices
Dual boot using VHD not working
Hi all , firstly i'd like to say this forum is the BEST it has helped me out on more than a few occasions! Secondly a little background , i am a junior IT tech so can build pcs etc but a lot of the command prompt stuff goes over my head! Here's what i wanted to do - have windows 7 ultimate...
Installation & Setup
Dual boot not working
Before installing win7 I was running a dual boot XP Pro set up with each copy of XP being on it’s own disc drive. I installed win7 on one of my discs over the top of the XP system. Win7 runs fine but the copy of XP on the other drive does not boot. At startup time after I select XP in the boot...
Installation & Setup
Need Help getting dual boot working!
I have spent a couple hours reading how-to's and trying to get my dual boot up and running, but I still can't get it :( What I have: XP on a 250gig drive and W7 on a 60gig SSD. When I start my comp it goes straight to W7. I can force it to go to XP if i switch my bios to boot off the XP drive. I...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App