Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Raid Server - Video/Audio Skips When Streaming Media

02 May 2010   #1
Jasonroz

Windows 7
 
 
Raid Server - Video/Audio Skips When Streaming Media

Hello,

I have a problem running movies through my newly built server w/ RAID. I'll give you the specs of the server first:

Inter(R) Core(TM) 2 Quad CPU Q8400 @ 2.66Ghz,
4GB RAM
64 Bit OS Windows 7
RAID

I just built a server running RAID with 3x 2TB hard drives, and an extra 1.5 TB hard drive on the side. Video/Audio skips anytime you stream it to any other computer in the house. However, if the stream is from the extra 1.5 TB hard drive that's not on the RAID, it's perfectly fine.

Let me know what you think... hopefully this is a easy fix.

Jason


My System SpecsSystem Spec
.

03 May 2010   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Jasonroz View Post
Hello,

I have a problem running movies through my newly built server w/ RAID. I'll give you the specs of the server first:

Inter(R) Core(TM) 2 Quad CPU Q8400 @ 2.66Ghz,
4GB RAM
64 Bit OS Windows 7
RAID

I just built a server running RAID with 3x 2TB hard drives, and an extra 1.5 TB hard drive on the side. Video/Audio skips anytime you stream it to any other computer in the house. However, if the stream is from the extra 1.5 TB hard drive that's not on the RAID, it's perfectly fine.

Let me know what you think... hopefully this is a easy fix.

Jason
Do you use a RAID card as your controller or is the controller built onto the motherboard?
My System SpecsSystem Spec
04 May 2010   #3
Jasonroz

Windows 7
 
 

The raid controller is on the motherboard.
My System SpecsSystem Spec
.


Reply

 Raid Server - Video/Audio Skips When Streaming Media




Thread Tools





Similar help and support threads
Thread Forum
Streaming audio stutter in video while buffering
Hi, I just retired my windows XP preparing for what will come this april. Everything is fine and I like 7 well enough I suppose, but since I installed it I have had stuttering issues with running streaming video and some audio. I have tried using my on board sound with the latest drivers, no...
Sound & Audio
Stuttering audio and video when streaming over DLNA (Twonky)
When I play audio or video files located on my NAS (Q-NAP DS-210) in Mediaplayer (on my mediacenter) and streams the media over DLNA (Twonky) the audio / video stutters annoyingly. My Mediacenter pc is running windows 7 64 bit Professional edition. It is connected to my Q-Nap DS210 NAS server...
Music, Pictures & Video
BSOD while streaming video/audio. New intel SSD!
I recently bought a Intel 520 series 240GB SSD. I took out my old HDD and installed windows 7 ultimate 64bit fresh on the SSD. It was going fine until I would try and play a streaming video from sites like NHL(dot)com or even listen to a podcast from a audio streaming site. After a couple seconds...
BSOD Help and Support
Have video but no Audio, when streaming live
Not sure where this belongs, since it is audio thought here, feel free to move to proper location if there is one... This has been an issue for me for a long while now and still cant figure out why, I have gone and built another PC with a better sound card but still cannot get any audio. I...
Sound & Audio
Streaming Video as Audio over UPnP
Hello All, A bit of a long shot. I have a habit of keeping lots of live music on my Windows 7 Mediacenter as avi video files. I'd really like to be able to stream it to my Wireless Music Player (a Revo Mondo) over UPnP. But being an Audio device, none of the avi files are visible to it. Has...
Network & Sharing
Media Player streaming(DNLA) video resolution
Hi. I was wondering if anyone knows if there is a way to manually set the transcoding resolution. The resolution i get when i stream videos is really low. Like 352x240 and such which doesnt look good on my HDTV. I have checked the resolution on my computer and it doesnt match the one displayed on...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App