Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ICS working on XP but not on windows 7


02 May 2010   #1

Win 7
 
 
ICS working on XP but not on windows 7

Hello.

I have 2 pc's.

PC1 has windows 7 and has an internet connection. I am using virtual wifi to broadcast a network and use internet connection sharing. I am using realtek wireless lan utility to enable virtual wifi. (it seems to work the same as enabling it in windows)

PC2 is a laptop and has dualboot Windows 7 and XP.
I am able to connect to PC1's virtual wifi network from both win 7 and win XP however i am only able to connect to the internet from win XP. Is there a setting on windows 7 that i am missing? I cant seem to figure it out.

Thanks in advance.


My System SpecsSystem Spec
.

03 May 2010   #2

Windows 7 Ultimate x64
 
 

This is how i set up ICS....

PC1:
Should have:
192.168.0.1

PC2: (Any following PCs you will establish internet to ====>)
IP: 192.168.0.2
Subnet: 255.255.255.0
Gateway: 192.168.0.1
DNS:
Secondary DNS: ( You will get this from your internet.... just CMD and IPCONFIG /all) your active internet connection will show the DNS... make sure they match



that should be it.....
My System SpecsSystem Spec
Reply

 ICS working on XP but not on windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33