Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN does not have a valid IP configuration

04 May 2010   #21
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

Ok. try pinging 127.0.0.1 (goto start, type cmd and in the box type ping 127.0.0.1)


My System SpecsSystem Spec
.
04 May 2010   #22
Venths

Windows 7 Ultimate x64 SP1
 
 

ok done. Do u need the screnshot?

Here is itName:  Untitled.jpg
Views: 214
Size:  64.9 KB


My System SpecsSystem Spec
04 May 2010   #23
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

yeah - rather than typin it all in!
My System SpecsSystem Spec
.

04 May 2010   #24
Venths

Windows 7 Ultimate x64 SP1
 
 

I have posted above
My System SpecsSystem Spec
04 May 2010   #25
Venths

Windows 7 Ultimate x64 SP1
 
 

I have to thank you very much for the help and your long time effort to help me
My System SpecsSystem Spec
04 May 2010   #26
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

Ok - lopback test was ok (basic test of your network card) - can you put laptop on and do an ipconfig and post results?
My System SpecsSystem Spec
04 May 2010   #27
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

No problem with helping you - it's my job and my passion...
My System SpecsSystem Spec
04 May 2010   #28
Venths

Windows 7 Ultimate x64 SP1
 
 

Am replying you from my Laptop only using another Wifi. Should I connect that LAN to this and check IPCONFIG?
My System SpecsSystem Spec
04 May 2010   #29
Hobbit

windows 7 32 and 64 home premium/ultimate
 
 

yes please
My System SpecsSystem Spec
04 May 2010   #30
Venths

Windows 7 Ultimate x64 SP1
 
 

Here you go:

-untitled.jpg


My System SpecsSystem Spec
Reply

 LAN does not have a valid IP configuration




Thread Tools




Similar help and support threads
Thread Forum
Router does not have a valid IP configuration
My computer wouldn't wake from sleep mode a few days ago so I hard rebooted it. When it booted I no longer had internet access. My local area connection was listed as an unidentified network with no network access. I used the troubleshoot tool on the connection and it returned "the router...
Network & Sharing
LAN doesn't have a valid IP configuration! (ICS prob.)
I have instaled Windows 7 Ultimate 32bit on my new computer. (Dual boot with XP). On my old computer there was installed XP... so the problem is: When i tryed to share Internet connection Windows 7 gave me an error: "Local Area Connection" doesn't have a valid IP configuration but files were...
Network & Sharing
wireless doesnt have a valid IP configuration?
Hi guys, I had a new modem/router put in my home yesterday from our broadband provider however since having it I've had nothing but issues. Our previous router never caused any issues despite being old. This is wireless btw. There have been countless problems, I'll list them below so its...
Network & Sharing
<device name> does not have a valid ip configuration
My landlord recently updated his apple router and i am now unable to connect to the internet. The flow of internets is from the ATT high speed connection that goes from the modem, then to an apple router, and then plugs into his ethernet port which sends it to the ethernet port at my apartment. ...
Network & Sharing
Wireless doesn't have valid ip configuration
I have a Dell Intel Pentium Desktop and a Toshiba laptop running Windows 7; the router is a Netgear RangeMax Wireless-N 150. Until 8/17/11 I was able to make wireless/wired connection with my laptop, I can make connection with desktop with no problem. When I run troubleshooter I'm informed that...
Network & Sharing
Ip doesnt have valid configuration, help!?!!?
my dad recently bought me an HP laptop for christmas. brand new, had never been used. it worked wonderfully up until we tried to connect it to the internet. it told me to reset my router, which i did and it took me through a bunch of troubleshooting guides. it kept telling me at the end of all of...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App