Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connect to network


07 May 2010   #11

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

So that works, but using Windows Explorer does not???


My System SpecsSystem Spec
.

07 May 2010   #12

Windows 7 Ultimate x64
 
 

Actually that works too!


Just when i did it from the Command Prompt... it automatically mapped the drive for me.


Attached Thumbnails
Cannot connect to network-server.jpg  
My System SpecsSystem Spec
07 May 2010   #13

 

What about disabling firewall in all machine and check?
My System SpecsSystem Spec
.


07 May 2010   #14

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Yes the command prompt does map the drive and that is a permanent map (i.e. New connections will be remembered) so you will have to disconnect that if you don't want it to be permanent
My System SpecsSystem Spec
07 May 2010   #15

Windows 7 Ultimate x64
 
 

I am not understanding the question???

Disable the firewall in "all machine"

my firewalls are actually UP when i am doing this.. I am using NIS 2010 and going through a router.

Maybe going through switches but definitly the server and my computer have software firewalls enabled.

I also included my map.


Attached Images
 
My System SpecsSystem Spec
07 May 2010   #16

 

I meant it for the OP
My System SpecsSystem Spec
07 May 2010   #17

 

Quote   Quote: Originally Posted by mollydoggy1971 View Post
I did try using a password, but it did not work. I am 100% certain that you do not have to use passwords, because I had it up and running two weeks ago, on my previous install. I was forced to do a complete reinstall, however, and am missing something, but I can't for the life of me figure out what.
I have an idea.... Open the Network and Sharing Center, on the left click on Change advanced sharing settings, and depending on whether you're connecting to a Home or Work or a Public network (shown in Network and Sharing Center) disable the Password protected sharing feature.

I used to have the same problem, and that sorted it out for me.
My System SpecsSystem Spec
08 May 2010   #18

Windows 7 Ultimate x64
 
 

Okay, now I'm just confused. I'll answer first the question that I understand best. I am using Windows 7 Ultimate x64, and am trying to connect to the shared drives with an Ubuntu Linux (Lucid Lynx) system. When I had things running before, I had to enter no special commands at any time. It was all done through the GUI on the Windows machine.

Now, when I enter that command, I get the following:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Mollydog>net use * \\mollydog-pc\c$
Drive Z: is now connected to \\mollydog-pc\c$.

The command completed successfully.


C:\Users\Mollydog>

I have no idea what that did, or why you had me type it, but there you go.

Now, I am NOT using Homegroup. I do not WANT to use Homegroup. I do not know how, nor do I really care to learn how to use Ipv6. It's far too complicated for what I want to do, which is simply transfer files from the Ubuntu machine to the archives on the Windows machine without having to use a flash drive. When I connect to Network on my Ubuntu machine, I see "Windows Network," which I click to access. It then shows "Mollydog-PC" and "Ubuntu-PC." I click on the Mollydog-PC and it says I need to enter a username and password. So, I set up a Username and Password on the Windows machine. Still no access, it says invalid username or password.

I hope this information clears things up. If not, please tell me what else I need to add/do, and I will give it a shot. I have never had such difficulty in setting up my network before. I don't understand why it's such a chore this time. Thanks again for your help!
My System SpecsSystem Spec
08 May 2010   #19

Windows 7 Ultimate x64
 
 

More info, as I just saw the whole second page of postings. Password protected sharing is turned OFF. Although I have File and Printer sharing allowed in the firewall, I turned it off, and it made no difference. I don't have a firewall running on the Ubuntu machine. I also removed that mapped drive one of you had me make, as it's unnecessary, and inaccessible on the network. Hope this helps as well!
My System SpecsSystem Spec
09 May 2010   #20

Windows 7 Ultimate x64
 
 

Anyone have any ideas for me to try? I think some people are trying to make this more difficult than it needs to be. I've never had to do anything too involved to make my shared drives and printer accessible on the network. It's generally been pretty simple, which leads me to believe that I'm missing something basic.
My System SpecsSystem Spec
Reply

 Cannot connect to network




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33