Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 Won't connect to the internet

02 May 2009   #1
infotainment

Windows 7 Build 7100
 
 
7 Won't connect to the internet

I use a lan wire to a linksys wrt54gl router and windows 7 says I'm connected to the internet and doesn't detect any problems when i use the trouble shooter application, however, the internet won't work (both firefox and ie8). Can someone help me figure out wth is going on? I've searched the forums and I can't find a problem similiar to mine (aka an ethernet connection not working). When I check under settings it says there's IPv4 Connectivity. Also, when I go to set up a new network my router does not come up. I've also tried uninstalling and reinstalling the network driver, which also did not help.


My System SpecsSystem Spec
.

03 May 2009   #2
Digger

XP/win7 x86 build 7127
 
 

confused here. Your thread is about connection problems and you state that 7 says you're connected and doesnt work. THen you say this statment "when i go to set up a new network my router does not come up". What do you mean by that, explain in more detail. Confuses me. When your router doesnt come up, does 7 still report good connectivity?

During this problem, can you connect to 192.168.1.1 ? if so, then can you see if your router is pulling an ip? if not, then do a dhcp release/renew (given that your ISP doesnt hand out residential static IP).

What is your adapter's tcp/ip4 settings... static or dhcp? gateway and dns filled in as well?
My System SpecsSystem Spec
12 May 2009   #3
AgentBEATS

Windows 7
 
 

I have the same problem, almost exactly the same. I'm a complete newbie at all this tech stuff, so I have no idea how to fix it. Anyone have a solution?
My System SpecsSystem Spec
.


12 May 2009   #4
torrentg

7600.20510 x86
 
 

Check your broswers that aren't working correctly for a proxy being set, or auto-detect is set. In either case, set it to no proxy. Maybe that got changed somehow by a trojan or another reason. Worth a check.
My System SpecsSystem Spec
14 May 2009   #5
santafe7

Windows 7 rc build 7100 32 bit and 64 bit, Vista X64 Home Premium
 
 

I had a similar problem after doing an update install of Windows 7 RC Build 7100 64bit over my Vista X64 Home Premium. If I clicked the I.E. 8 64 bit icon, it would connect to the internet and display web pages, but if I clicked on the icon for the 32 bit version of I.E. 8 the browser window would appear with the message stating I had no internet connectivity and when clicking the Firefox 3.3.10 icon the browser window showed "done" at the bottom without displaying a web page.

When I went to change the default browser to I.E. 8 64bit, a message said that the default browser cannot be set to I.E. 64 bit version. Bummer. Any application accessing the web through the default browser (which could be set to either Firefox of I.E. 8 32 bit version) would not get an internet connection.
My System SpecsSystem Spec
11 Jun 2009   #6
omar

Windows 7 build 7200
 
 

Click below thread for possible solution
Possible solution for unidentified network access
My System SpecsSystem Spec
24 Jun 2010   #7
Cantouchthis

windows 7
 
 
IE Wont Display Page

Windows 7 is very cranky when it comes to programs running on your computer that are not compatible or incomplete. If you have ever had Norton AV or other AV programs, but dont use them now, you could still have remnants that are messing with your IE. Trust me. Find out what remnants you have and then go to the website and get the uninstaller for that program. Windows will tell you what AV (s) are running. Sounds confusing but really all you are doing is getting an uninstaller to clean up your computer (like the registry). Questions? Microsoft has great free support until early July 2010.

Good Luck
My System SpecsSystem Spec
10 Nov 2010   #8
infozappp

Windows 7 Home Premium 64bit
 
 

I also have the same problem.. I got a new pc for my friend a Dell Inspiron Zino HD - Athlon X2.
After connecting (Ethernet) everything i could not get IE browser to start. I added chrome from my memory stick.
That didn't work aether. I had a wifi usb in by bag, after hooking that on astonishingly everything worked.
Then i unchecked the energy save on Ethernet card and tried again the Ethernet connection. Unfortunetly it didn't work (browsers). Any idea to solve the problem?
My System SpecsSystem Spec
12 Nov 2010   #9
infozappp

Windows 7 Home Premium 64bit
 
 

Atlast I found out what was wrong.
The The UTP ports on the Router where off.
I returned it to the Provider and got it replaced.
It works now.
Thanks for the advices.
My System SpecsSystem Spec
Reply

 7 Won't connect to the internet




Thread Tools





Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App