Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEP Credentials issue

20 May 2010   #1
pdxireland

W7 Pro 64bit
 
 
WEP Credentials issue

Trying to get a laptop on my wireless network.
Running Vista.
My wireless network is using WEP
For every other computer on the network all I am ever asked is for the key.
For some reason this machine (the only Vista machine) is looking for User Name / Password / Logon Domain.
This does not happen w/ 3 XP machines / 1 Macbook / 1 iTouch / 1 Windows 7 machine.
Probably a simple setting but I have very little Vista experience.
Any thoughts.....what am I missing, probably simple?

fmg


My System SpecsSystem Spec
.

20 May 2010   #2
iseeuu

 
 

Quote   Quote: Originally Posted by pdxireland View Post
Trying to get a laptop on my wireless network.
Running Vista.
My wireless network is using WEP
For every other computer on the network all I am ever asked is for the key.
For some reason this machine (the only Vista machine) is looking for User Name / Password / Logon Domain.
This does not happen w/ 3 XP machines / 1 Macbook / 1 iTouch / 1 Windows 7 machine.
Probably a simple setting but I have very little Vista experience.
Any thoughts.....what am I missing, probably simple?

fmg
You will need to update to WPA-PSK or better WPA2-PSK for Windows 7:



Cheers!
Robert
My System SpecsSystem Spec
20 May 2010   #3
Adrian

 

Quote   Quote: Originally Posted by pdxireland View Post
Trying to get a laptop on my wireless network.
Running Vista.
My wireless network is using WEP
For every other computer on the network all I am ever asked is for the key.
For some reason this machine (the only Vista machine) is looking for User Name / Password / Logon Domain.
This does not happen w/ 3 XP machines / 1 Macbook / 1 iTouch / 1 Windows 7 machine.
Probably a simple setting but I have very little Vista experience.
Any thoughts.....what am I missing, probably simple?

fmg
Whats the router/gateway?
Is this a home network?
My System SpecsSystem Spec
.


20 May 2010   #4
pdxireland

W7 Pro 64bit
 
 

Decided to just reinstall the OS clean rather than figure out this problem.
Right now everything done except on 55 of 106 Vista updates.
After that I will see if it will play nice w/ my network.

fmg
My System SpecsSystem Spec
Reply

 WEP Credentials issue




Thread Tools





Similar help and support threads
Thread Forum
Web Credentials , not thier ?
Hello, I have recently divorced Norton identity login toolbar. It was slowing down IE, plus you now have to enter a password upon opening of IE on EVERY boot ... (you never used to have to do this) So I have started using IE11 Auto save username / password feature. Its not as advanced,...
Browsers & Mail
How to access Web Credentials
I'm tyring to use Credential Manager to see stored passwords in IE11. When I go to Credential Manager I don't see the Web Credentials button. Why? Best regards.
Browsers & Mail
Windows Credentials
I just got this from this article ... http://www.winsupersite.com/faq/windows_7.asp Windows Credentials. Windows 7 will include a system for managing the online IDs, logons, and passwords that you must manage for all of the Web sites you visit. Dubbed Windows Credentials, this feature...
System Security
Credentials
I was looking on my computer and found the credentials folder. I'm a novice so i'm not familiar with what this is..but there was however listed under generic credentials an email address that my husband and I used to share. It's still open but we rarely use it. Why would that email address be...
General Discussion
Generic Credentials?
Hello guys recently I had an issue remoting into a win 7 pro laptop that I couldn't figure out so I ended up reinstalling the OS because I had gotten this laptop from a friend who used it for school but bought a new laptop. Anyway it was acting up so I decided I'd start from scratch because he...
System Security
Integration + credentials issue..pls help
Hi. Have just installed Win7 Professional 64 bit and have been playing around with Virtual PC. I think my problem is possibly due to the fact i couldnt install the xp download (it didnt give me a proper file to install). I install the VPC anyway and have installed xp and vista from my own...
Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App