Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Of connection over LAN.

19 Jun 2010   #31
arshadmahmood

Windows Seven 32Bit
 
 

Sir,

I download R239885 & NIC_DRVR_WIN_R239885 files from your mention link.After extract to file system giving error as " This installation package is not supported by this processor type"
Now Please ???
I think this packages applicable for windows seven 64bit but I am using 32bit.is it true??


My System SpecsSystem Spec
.
19 Jun 2010   #32
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

I assumed you were using 64bit. Yes you will need to pick the 32bit drivers. Take a minute in fill in your system specs better, especially to include 32bit.

http://www.sevenforums.com/profile.php?do=extra
My System SpecsSystem Spec
20 Jun 2010   #33
arshadmahmood

Windows Seven 32Bit
 
 

System Information
------------------
Operating System: Windows 7 Professional 32-bit (6.1, Build 7600)
System Manufacturer: Dell Inc.
System Model: OptiPlex 380
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A00
Processor: Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz (2 CPUs), ~2.9GHz
Memory: 2048MB RAM
Available OS Memory: 2012MB RAM
Page File: 1041MB used, 2982MB available
------------
Display Devices
---------------
Card name: Intel(R) G41 Express Chipset
Manufacturer: Intel Corporation
Chip type: Intel(R) 4 Series Express Chipset Family
Display Memory: 813 MB
-------------
Net Work Adapter.
-------------
Name: Broadcom NetLink (TM) Gigabit Ethernet


* I have collect this information with the help of dxdiag command.
My System SpecsSystem Spec
.

21 Jun 2010   #34
Ch@n

 

buddy, you need to fill up the above in your profile, so anybody who wants to help you and click on the My system specs will see what are you using exactly. The above confusion of 32 or 64 bit would havent be arised.

Anyways, here is the link to download the same drivers for 32bit..if you havent downloaded and installed them yet..
Drivers & Downloads
My System SpecsSystem Spec
21 Jun 2010   #35
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by dre@ms View Post
buddy, you need to fill up the above in your profile, so anybody who wants to help you and click on the My system specs will see what are you using exactly. The above confusion of 32 or 64 bit would havent be arised.

Anyways, here is the link to download the same drivers for 32bit..if you havent downloaded and installed them yet..
Drivers & Downloads
Thanks for the support!
My System SpecsSystem Spec
21 Jun 2010   #36
Ch@n

 

No problem buddy..that is why we are here

And BTW, have been rigorously following up with this thread. Think only we 2 as of now LOL
My System SpecsSystem Spec
21 Jun 2010   #37
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by dre@ms View Post
No problem buddy..that is why we are here

And BTW, have been rigorously following up with this thread. Think only we 2 as of now LOL
Looks like you are correct!
My System SpecsSystem Spec
21 Jun 2010   #38
arshadmahmood

Windows Seven 32Bit
 
 

OK Sir, I will do that,
R239862
This driver is already installed on my PC.
Now
My System SpecsSystem Spec
23 Jun 2010   #39
arshadmahmood

Windows Seven 32Bit
 
 

Reminder
My System SpecsSystem Spec
23 Jun 2010   #40
Ch@n

 

any possibility of completely removing the driver, restart and reinstall the driver??
My System SpecsSystem Spec
Reply

 Problem Of connection over LAN.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App