Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Of connection over LAN.

20 May 2010   #1
arshadmahmood

Windows Seven 32Bit
 
 
Problem Of connection over LAN.

Dear Experts,

I have Dell Computer 380.My pc connect with LAN network with only 10mbps speed?? sencond problem is, when I left my office and come next day and login to my pc PC lan connection show me as attach picture.for remove this problem just tak out rj45 connector from lan card and again fix it then network status again worked on 10mbps.

Please help me for my problem.




Attached Thumbnails
-lan-network-error.jpg  
My System SpecsSystem Spec
.

20 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arshadmahmood View Post
Dear Experts,

I have Dell Computer 380.My pc connect with LAN network with only 10mbps speed?? sencond problem is, when I left my office and come next day and login to my pc PC lan connection show me as attach picture.for remove this problem just tak out rj45 connector from lan card and again fix it then network status again worked on 10mbps.

Please help me for my problem.
what speed is it supposed to connect at?

Your network may be timing out the router or PC


We could use much more information about your PC and network

ken
My System SpecsSystem Spec
21 May 2010   #3
arshadmahmood

Windows Seven 32Bit
 
 

As per my PC specification.My LAN card supported on 1Gbps connection.
We are using SAP,Intranet,pop3 server email which is little bit slow working due to 10Mbps slow speed instead of 1Gbps.
If timing out problem occur then our other office PC should be create problem but others PCs are working fine.Only my PC create problem same as shown on my attach picture

My PC specification
Windows Seven
32 bit operating system
Core 2 duo CPU E7500 2.93Ghz
Ram 2GB
Network Built in Adapter
Broad com Net Link TM Gigabyte Ethernet

Approximately 300 PC connected with our network with different work group with my work group total 15 computers are showing.I personally check 5 computer no problem on those computer regarding connection drop problem.
My System SpecsSystem Spec
.


21 May 2010   #4
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Make sure you don't Public network selected. Make sure you have Work Network or Home Network selected.


Attached Images
 
My System SpecsSystem Spec
22 May 2010   #5
arshadmahmood

Windows Seven 32Bit
 
 

I see your attach picture.But kindly explain me how to make network 2 connection becouse I am initial user of windows seven.
1- How to create new connection.
2- Which setting need for new connection.

Please don't mind becouse I m new user of win 7
My System SpecsSystem Spec
22 May 2010   #6
Ch@n

 

When you connect to the network, you will be prompted with a screen telling that Windows has detected a new network. the options to choose are Home, Work and Public. You should select Home or Work network.

In your screenshot, under view your active networks, click on public network. The above prompt would be shown and select Home or Work network.
My System SpecsSystem Spec
22 May 2010   #7
fatedquest

Windows 7 Ultimate
 
 

Maybe the Network Switch/Router does not support more than 10mbps. In other words, it doesn't support gigabit LAN.
My System SpecsSystem Spec
22 May 2010   #8
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by arshadmahmood View Post
I see your attach picture.But kindly explain me how to make network 2 connection becouse I am initial user of windows seven.
1- How to create new connection.
2- Which setting need for new connection.

Please don't mind becouse I m new user of win 7
I guess I should have explained that better, sorry. It does not need to be named Network 2 that is the way my systems displays it because I connect to multiple networks. What I was trying to get you to do is to change from a public network which is very restrictive to a home network or work network were the networking, sharing, and access is more relaxed. Then you can test and see if things work better. Let us know.
My System SpecsSystem Spec
29 May 2010   #9
arshadmahmood

Windows Seven 32Bit
 
 

Dear Sir,

I have changed my adapter speed setting AUTO to on 10Mbps.Now every thing is working fine.no any problem with connection.
But I have still one confusion that.When I connect my laptop with this RJ45 connector my laptop shoe me 100Mbps speed and when I connect my desktop pc with this same plug then its connection speed 10Mbps,
What is this problem.Kindly note that, I am using Win Xp on my laptop and Win Seven on my desktop pc.

Please give me your valuable assistance.
My System SpecsSystem Spec
29 May 2010   #10
aem

Windows 7 Ultimate 64Bit
 
 

Have you made sure you have the correct driver installed for your Pc LAN card?

What options are there in the LAN adapter speed & duplex?
My System SpecsSystem Spec
Reply

 Problem Of connection over LAN.




Thread Tools





Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App