Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection

05 May 2009   #1
Cinteck

Windows 7 RC1 7100
 
 
No Internet Connection

Hello everyone,

I just stumbled upon this forum in my search for answers.

I am unable to access the internet on Windows 7 RC1 7100. I did a fresh installation and it was working fine on the DHCP at my place of work. However once I got home and plugged into my home network which is also DHCP, I am unable to connect to the internet. I have a solid LAN connection and I am able to ping across the LAN fine.

I've tried disabling IPv6 on my adapters (wired and wireless), I've attempted setting the profiles differently from home, to work, to public. I attempted to update the drivers for both adapters also which didn't make a difference.

I have tried disabling the firewall completely, and still have the same results.

This is on a Dell Latitude E6400

Thanks


My System SpecsSystem Spec
.
05 May 2009   #2
jkkw

Windows 7
 
 

What make/model wireless router do you have?
My System SpecsSystem Spec
05 May 2009   #3
johngalt

 

Did you reboot between each of those steps as well?
My System SpecsSystem Spec
.

05 May 2009   #4
Cinteck

Windows 7 RC1 7100
 
 

I am using a Linksys RV4000, all of my other computers are operating fine on the internet.

I did reboot between the steps, I appear to have solved the issue with the internet connection now it show that I am connected but it will not allow me to access any webpages / internet sources, I cannot ping out to any internet sources. My wired connection is showing as having an internet connection but my wireless connection still will not connect. In order to get my wired connection to show that it had an internet connection I set it to a work profile and disabled my wi-fi card.

I have tried using multiple browsers also once I got it to establish what it calls an internet connection
My System SpecsSystem Spec
06 May 2009   #5
j4kn1f3

Windows 7
 
 

I've been having similar issues. I installed the 64bit edition of Windows 7 on my dell xps studio machine (i7 processor, etc) and intially i had an internet connection - but then after I restarted I noticed I was no longer connected.

My router is made by 2Wire, but my connection to everything else that uses my modem/router is fine - vonage, 360 and so on all work. I even went to the router control panel and did a diagnostic, and everything is as it should be...

I now have internet connectivity, though. I ended up creating a new internet connection - I chose "always on broadband connection" then entered my isp's username/password and set it to be the default connection. I have to connect manually when I start up, but at least it works.

I'm hoping this is a known issue and will be addressed eventually.

If anyone finds a proper solution, I'd love to hear about it.
My System SpecsSystem Spec
06 May 2009   #6
Cinteck

Windows 7 RC1 7100
 
 

I'll have to try that when I get home from work today, through my digging last night (I probably just missed it) I didn't see the settings for always on broandband.

Admittedly this is my first time actually using a computer with a vista/win7 style build I'm getting used to where they relocated everything.
My System SpecsSystem Spec
06 May 2009   #7
Cinteck

Windows 7 RC1 7100
 
 

I just wanted to thank everyone for their help and suggestions!

I found the issue it was with my Linksys wireless router that was setup as an AP point off of my RV4000 router, basically I was a dumb dumb and forgot to turn DHCP off on the wireless router and had it active on the RV4000 also!
My System SpecsSystem Spec
Reply

 No Internet Connection




Thread Tools




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App