Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection

05 May 2009   #1

Windows 7 RC1 7100
 
 
No Internet Connection

Hello everyone,

I just stumbled upon this forum in my search for answers.

I am unable to access the internet on Windows 7 RC1 7100. I did a fresh installation and it was working fine on the DHCP at my place of work. However once I got home and plugged into my home network which is also DHCP, I am unable to connect to the internet. I have a solid LAN connection and I am able to ping across the LAN fine.

I've tried disabling IPv6 on my adapters (wired and wireless), I've attempted setting the profiles differently from home, to work, to public. I attempted to update the drivers for both adapters also which didn't make a difference.

I have tried disabling the firewall completely, and still have the same results.

This is on a Dell Latitude E6400

Thanks

My System SpecsSystem Spec
.

05 May 2009   #2

Windows 7
 
 

What make/model wireless router do you have?
My System SpecsSystem Spec
05 May 2009   #3

 

Did you reboot between each of those steps as well?
My System SpecsSystem Spec
.


05 May 2009   #4

Windows 7 RC1 7100
 
 

I am using a Linksys RV4000, all of my other computers are operating fine on the internet.

I did reboot between the steps, I appear to have solved the issue with the internet connection now it show that I am connected but it will not allow me to access any webpages / internet sources, I cannot ping out to any internet sources. My wired connection is showing as having an internet connection but my wireless connection still will not connect. In order to get my wired connection to show that it had an internet connection I set it to a work profile and disabled my wi-fi card.

I have tried using multiple browsers also once I got it to establish what it calls an internet connection
My System SpecsSystem Spec
06 May 2009   #5

Windows 7
 
 

I've been having similar issues. I installed the 64bit edition of Windows 7 on my dell xps studio machine (i7 processor, etc) and intially i had an internet connection - but then after I restarted I noticed I was no longer connected.

My router is made by 2Wire, but my connection to everything else that uses my modem/router is fine - vonage, 360 and so on all work. I even went to the router control panel and did a diagnostic, and everything is as it should be...

I now have internet connectivity, though. I ended up creating a new internet connection - I chose "always on broadband connection" then entered my isp's username/password and set it to be the default connection. I have to connect manually when I start up, but at least it works.

I'm hoping this is a known issue and will be addressed eventually.

If anyone finds a proper solution, I'd love to hear about it.
My System SpecsSystem Spec
06 May 2009   #6

Windows 7 RC1 7100
 
 

I'll have to try that when I get home from work today, through my digging last night (I probably just missed it) I didn't see the settings for always on broandband.

Admittedly this is my first time actually using a computer with a vista/Windows 7 style build I'm getting used to where they relocated everything.
My System SpecsSystem Spec
06 May 2009   #7

Windows 7 RC1 7100
 
 

I just wanted to thank everyone for their help and suggestions!

I found the issue it was with my Linksys wireless router that was setup as an AP point off of my RV4000 router, basically I was a dumb dumb and forgot to turn DHCP off on the wireless router and had it active on the RV4000 also!
My System SpecsSystem Spec
Reply

 No Internet Connection




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33