Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Linksys router problems


25 May 2010   #1

Windows 7
 
 
Linksys router problems

I just purchased a NETSYS WRT120N Home Router to replace my older NETSYS router that had ceased to function. To make a long story short I try to use the router and the computer doesn't see the router.

I can't get the router to work. I can only get the internet to work by wiring directly to the cable modem. This is driving me crazy. I need wireless internet for my laptop in the other room.

I get an error message that tells me the IP is bad or some sort of message when the router is hooked up. When the router isn't hooked and it's wired directly to the cable modem box everything seems to work fine. I want a home wireless network again, PLEASE HELP MEEEEEEEEEEEEEEE!!!


My System SpecsSystem Spec
.

25 May 2010   #2

Windows 7
 
 

I tried to install the router again and during the install program it says that it can not detect my router. Everything is plugged in correctly and I have tried the whole power cycle thing repeatedly. Do you think my NIC card may be bad or going bad? I'm grasping at straws here.
My System SpecsSystem Spec
26 May 2010   #3

Windows 7
 
 

Any help at all would be greatly appreciated. I tried to repair the connection with Windows 7 but it said it had a bad ip address. How can an IP Address be good one day and bad the next?
My System SpecsSystem Spec
.


26 May 2010   #4

 
Welcome

Welcome to Windows 7 Support forums.
In order for us to assist in trouble shooting please fill out your system specs completely.

Adrian
My System SpecsSystem Spec
26 May 2010   #5

 

Quote   Quote: Originally Posted by trashdog View Post
I just purchased a NETSYS WRT120N Home Router to replace my older NETSYS router that had ceased to function. To make a long story short I try to use the router and the computer doesn't see the router.

I can't get the router to work. I can only get the internet to work by wiring directly to the cable modem. This is driving me crazy. I need wireless internet for my laptop in the other room.

!!!
Well we can eliminate your NIC card as it does function through direct connect.
WHats failing is the TX/RX part of your laptop when you try to go wireless.
I'm guessing you are attempting to use the router straight out of the box?
If so you may need to update your wirless card driver on your lap top.
Is the router recognised on the host computer?
Can you describe your system configuration?
My System SpecsSystem Spec
26 May 2010   #6

 
Screen shots

Are you able to provide screenshots?
My System SpecsSystem Spec
26 May 2010   #7

 
I want to make sure

Is this your router?


Attached Images
 
My System SpecsSystem Spec
26 May 2010   #8

Windows 7
 
 

Yes that's the router. The problem I'm having is with the desktop. I'm trying to wire it up in my living room so the laptop can get the signal in the bedroom.

System specs are as follows

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JOHN-PC
System Manufacturer Dell Inc.
System Model Dell DM061
System Type X86-based PC
Processor Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz, 2128 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. 2.4.0, 5/24/2007
SMBIOS Version 2.3
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name John-PC\John
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 2.00 GB
Total Physical Memory 2.00 GB
Available Physical Memory 862 MB
Total Virtual Memory 4.00 GB
My System SpecsSystem Spec
26 May 2010   #9

Windows 7
 
 

The reason I was suspecting the NIC card was that the DS light on the cable modem is yellow, while all the rest are green. The cable modem is a UBEE D3.0
My System SpecsSystem Spec
27 May 2010   #10

Windows 7
 
 

Anyone got any ideas before I put in a new NIC Card. I've tried the IPCONFIG /release and IPCONFIG /renew but when I do the renew it gives me an error message.
My System SpecsSystem Spec
Reply

 Linksys router problems




Thread Tools



Similar help and support threads for2: Linksys router problems
Thread Forum
DNS settings on a Linksys router Network & Sharing
Solved A Problem With My Linksys Router. Network & Sharing
Solved Wireless router Linksys Network & Sharing
Solved question about Linksys wifi router Network & Sharing
Solved Linksys Router BEFSR81 Hardware & Devices
Linksys Router Protection Network & Sharing
windows 7 and Linksys router Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33