Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow wireless during start up

27 May 2010   #1
max89

window 7 ultimate
 
 
slow wireless during start up

hello,,.i have problems regarding slow wireless start up.
its require 3minutes for window to identify my wireless connection.
I also already had update wireless connection through window optional update.
why this thing happen?
i m using window 7 ultimate.
does avg antivirus and tune up utilities ruin up my internet connection,,because i had installed it and afterward this problem occur...
plez2 help me.....


My System SpecsSystem Spec
.
27 May 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by max89 View Post
hello,,.i have problems regarding slow wireless start up.
its require 3minutes for window to identify my wireless connection.
I also already had update wireless connection through window optional update.
why this thing happen?
i m using window 7 ultimate.
does avg antivirus and tune up utilities ruin up my internet connection,,because i had installed it and afterward this problem occur...
plez2 help me.....
Yes those programs will cause problems such as you are describing. The best advice I can give you is too uninstall both of those programs completely and see if the situation improves.
My System SpecsSystem Spec
28 May 2010   #3
aem

Windows 7 Ultimate 64Bit
 
 

One way to find out, uninstall those apps and see how you connect.

I have AVG and connection is swift-as.
My System SpecsSystem Spec
.

28 May 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes but using those so called third party "tune up" programs can be problematic. I think the Op pretty much solved the problem by saying it slowed down after installing it.
My System SpecsSystem Spec
28 May 2010   #5
max89

window 7 ultimate
 
 

tx!!!!!! its worked .AVG is obviously slow down my wireless. but can any body suggest me a suitable anti virus..that not disturb my wireless? i am not under protection right now..
i using aspire 4520..and window 7 ultimate.
My System SpecsSystem Spec
28 May 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Msoft security essentials seems to work well for everyone. Microsoft Security Essentials | Protect against viruses, spyware, and other malware
My System SpecsSystem Spec
28 May 2010   #7
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Quote   Quote: Originally Posted by max89 View Post
tx!!!!!! its worked .AVG is obviously slow down my wireless. but can any body suggest me a suitable anti virus..that not disturb my wireless? i am not under protection right now..
i using aspire 4520..and window 7 ultimate.
Avast does not interrupt wireless connectivity at all -- even from a cold reboot.
My System SpecsSystem Spec
10 Jun 2010   #8
Wonda

XP & Win7
 
 

Quote   Quote: Originally Posted by manhunter2826 View Post
Avast does not interrupt wireless connectivity at all -- even from a cold reboot.
That is also my experience on my XP. But my Win7 with the same Avast has a very slow startup of the wireless connection......
My System SpecsSystem Spec
Reply

 slow wireless during start up




Thread Tools




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
Slow Wireless Internet - Have done everything possible
Hello I upgraded from vista to Ultimate 32bit The OS runs fine except the internet speed. When wired to the modem, the internet speed is fine, but when i connect via wireless the internet speed is soooooooooooo slow.:cry::cry::cry::cry: I have done everything, i mean everything that...
Network & Sharing
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support
Slow wireless
Hi, basically i have slow wireless internet. It works fine in Vista, Ubuntu, slackware, XP, and in Windows 7 which i upgraded from vista, but in a fresh install of win7 professional i get about half the speed i should. I am using a Netgear WG111T wireless card to connect to a BTHomeHub for...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App