Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web site problem

30 May 2010   #11
captainsim

win7 32 bit
 
 

NO I have not, How do I


My System SpecsSystem Spec
.

30 May 2010   #12
captainsim

win7 32 bit
 
 

i have flushed,but it dont work
My System SpecsSystem Spec
30 May 2010   #13
Dwarf

Windows 8.1 Pro RTM x64
 
 

Is it just you that has this problem with that site, or do the others connected to the router also have it? If the others also have it, then it could be a DNS problem. Which DNS servers are you using?
My System SpecsSystem Spec
.


30 May 2010   #14
z3r010

 

Ok the easiest way to fix this would be to add an entry in your hosts file for the site.

Go to your start orb All programs Accesories Right click on notepad and "Run as Administrator"

From the notepad "file" menu select "open" then paste the following line in the file name box then click the open button.

%windir%\system32\drivers\etc\hosts



Add the following line to the bottom of the text that has just opened

Code:
 
64.71.225.166      www.precisionmanuals.com
Then click save
My System SpecsSystem Spec
30 May 2010   #15
captainsim

win7 32 bit
 
 

I have fix it
i must delete this one:113.105.152.25 PMDG Simulations
in the host file
My System SpecsSystem Spec
Reply

 Web site problem




Thread Tools





Similar help and support threads
Thread Forum
Problem with site formats
Just got back form vacation and my main machine is having a few niggles one is some sites I use a lot come up in an unusable format. The first pic is the site of my suppliers as it is now and the second is on my backup Sandy Bridge and how it should be. Anyone tell me what the problem is...
Browsers & Mail
Is there a problem with the SF site?
I am starting to get those replies that all mashed up again (no link) and Arc has just replied in a thread that I think was meant to go into another one it doesn't seem to be relevant?:confused:
Browsers & Mail
What could be the problem with this site?
I am trying to open www.moneybookers.com but all my browsers i.e. chrome, firefox, opera shows some thing like this. Please help is it problem at my end? Also plz try at ur side.
Browsers & Mail
Hyperlink syntax to open a parent site and then child site
I may not have this under the correct section and please keep in mind that I am not a programmer but here goes. I am trying to add a hyperlink in Outlook 2007 signature file that will open a child site, but the child site seems to need some personalized information in the cache that comes from...
Browsers & Mail
Why is this problem with my site in IE8?
There is a Flash tag cloud along with Java instructions in the Flash animated tag cloud in the homepage of my website (Customize Windows) The problem is that, in IE8, the flash animation is displayed properly, but when you click a word, the associated webpage does not open, it says "this page...
Browsers & Mail
Untrusted internet site problem
Ok my Windows 7 experience has been going great until now... I can no longer seem to log into facebook or any secure log in including my zune software. On line it will just say on firefox "this connection is untrusted" and have to just say ok to go ahead past that warning. This has never...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App