Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web site problem

29 May 2010   #1
captainsim

win7 32 bit
 
 
Web site problem

hallo

Have got a strange problem
we are 3 people using the same network
I'm not coming in on this link: / / PMDG Simulations
but the two others come into
've tried most
deleted Firewall
tried 4 different browsers, firefox, ie, chrome, opera
does anyone have a hint?
win7 32

this is the only one site i not comming into.


My System SpecsSystem Spec
.
29 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by captainsim View Post
hallo

Have got a strange problem
we are 3 people using the same network
I'm not coming in on this link: / / PMDG Simulations
but the two others come into
've tried most
deleted Firewall
tried 4 different browsers, firefox, ie, chrome, opera
does anyone have a hint?
win7 32

this is the only one site i not comming into.
sorry, what error messages do you get. what happens when you try to access it. what is your network setup, and theirs?

We need a lot more info

Ken
My System SpecsSystem Spec
29 May 2010   #3
captainsim

win7 32 bit
 
 

lot more?
we are connected to the same router
do not get any message, is just trying to get into the site
says the search for this page
we are connected to the router with cables
My System SpecsSystem Spec
.

29 May 2010   #4
captainsim

win7 32 bit
 
 

thank you so much for all your help
My System SpecsSystem Spec
29 May 2010   #5
acurasd

Windows 7 Ultimate x64
 
 

Sounds like a DNS problem or something is blocking your perticular computer?

Can we have the router's make and model...

How is your network setup.. is it just grabbing IPs from the router automatically or do you have static IPs in the computer?
My System SpecsSystem Spec
30 May 2010   #6
captainsim

win7 32 bit
 
 

I've tried both, both auto and fixed ip address

router is inteno from the Internet hosts

I have hundreds of addresses in my favorite, but only this one address

I have problems with
My System SpecsSystem Spec
30 May 2010   #7
z3r010

 

See if you can access the site via the IP address - PMDG Simulations
My System SpecsSystem Spec
30 May 2010   #8
Tews

64-bit Windows 8.1 Pro
 
 

Have you flushed your DNS cache??

Code:
ipconfig /flushdns
My System SpecsSystem Spec
30 May 2010   #9
captainsim

win7 32 bit
 
 

Z3R010

yes I come in
My System SpecsSystem Spec
30 May 2010   #10
z3r010

 

Have you tried flushing your DNS as Tews suggests above?
My System SpecsSystem Spec
Reply

 Web site problem




Thread Tools




Similar help and support threads
Thread Forum
Problem with site formats
Just got back form vacation and my main machine is having a few niggles one is some sites I use a lot come up in an unusable format. The first pic is the site of my suppliers as it is now and the second is on my backup Sandy Bridge and how it should be. Anyone tell me what the problem is...
Browsers & Mail
Is there a problem with the SF site?
I am starting to get those replies that all mashed up again (no link) and Arc has just replied in a thread that I think was meant to go into another one it doesn't seem to be relevant?:confused:
Browsers & Mail
What could be the problem with this site?
I am trying to open www.moneybookers.com but all my browsers i.e. chrome, firefox, opera shows some thing like this. Please help is it problem at my end? Also plz try at ur side.
Browsers & Mail
Hyperlink syntax to open a parent site and then child site
I may not have this under the correct section and please keep in mind that I am not a programmer but here goes. I am trying to add a hyperlink in Outlook 2007 signature file that will open a child site, but the child site seems to need some personalized information in the cache that comes from...
Browsers & Mail
Why is this problem with my site in IE8?
There is a Flash tag cloud along with Java instructions in the Flash animated tag cloud in the homepage of my website (Customize Windows) The problem is that, in IE8, the flash animation is displayed properly, but when you click a word, the associated webpage does not open, it says "this page...
Browsers & Mail
Untrusted internet site problem
Ok my Windows 7 experience has been going great until now... I can no longer seem to log into facebook or any secure log in including my zune software. On line it will just say on firefox "this connection is untrusted" and have to just say ok to go ahead past that warning. This has never...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App