Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NETGEAR WG111v2 problem

02 Jun 2010   #1
eirik1122

Windows 7 64bit
 
 
NETGEAR WG111v2 problem

Hi all, i can't seem to get my netgear wg111v2 wireless usb to work.
I know there are a lot of known problem with this device and windows 7.

My problem is that i have configured it correctly i think, but it does not find my network. I'm using windows to find networks and not the netgear program.

HOPE ANYONE CAN HELP ME!


My System SpecsSystem Spec
.

02 Jun 2010   #2
joel406

Windows 7 Ultimate x64/x86 Windows 7 Pro x64/x86 Windows 7 Home Premium x64/x86
 
 

I know the adapter.

You really need the software in some cases to get it to work. Uninstall and reinstall and load the software.
My System SpecsSystem Spec
02 Jun 2010   #3
eirik1122

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by joel406 View Post
I know the adapter.

You really need the software in some cases to get it to work. Uninstall and reinstall and load the software.
I reinstalled the software and installed the netgear wizard and it still doesn't find my network!
My System SpecsSystem Spec
.


02 Jun 2010   #4
w7101

Wds 7 32.bit Ultimate
 
 

Uninstall or delete all netgear stuffs on your pc ......
Put cd "that comes with adapter" install it again ....up to the point it says "plug the adapter in now" ...
do so ... Restart ..and use it to search for wireless signal..
You should be OK from there ..
(Don't quite understand when you say "use windows to find network...?")
BTW ...This is the best that i have been using ...:
Linksys AE1000 High-Performance Wireless-N Adapter
http://www.amazon.com/Cisco-AE1000-C.../dp/B003B20F5E
My System SpecsSystem Spec
02 Jun 2010   #5
eirik1122

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by w7101 View Post
Uninstall or delete all netgear stuffs on your pc ......
Put cd "that comes with adapter" install it again ....up to the point it says "plug the adapter in now" ...
do so ... Restart ..and use it to search for wireless signal..
You should be OK from there ..
(Don't quite understand when you say "use windows to find network...?")
BTW ...This is the best that i have been using ...:
Linksys AE1000 High-Performance Wireless-N Adapter
Amazon.com: Cisco-Linksys High-Performance Wireless-N Adapter: Electronics
sorry, but I dont have the cd that comes with the adapter
My System SpecsSystem Spec
02 Jun 2010   #6
w7101

Wds 7 32.bit Ultimate
 
 

Well ...i'm sorri to tell you ..it's very very hard to find netgear drive for your adapter ...
I had the same adapter ..tried to download from netgear site ..the Darnnn thing just would not work ..
Next time around ,,,go for the easiest and best from the one i sugessted .
(No need cd ..nor driver ..ever ...Plug that thing in and it works ...)
My System SpecsSystem Spec
03 Jun 2010   #7
eirik1122

Windows 7 64bit
 
 

Do you think it has to do with that i am running 64bit?
My System SpecsSystem Spec
03 Jun 2010   #8
Tews

64-bit Windows 8.1 Pro
 
 

Unless it specifically says that it supports 64bit then that is probably your problem ....
My System SpecsSystem Spec
03 Jun 2010   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

That particular adaptor with 64bit has been problematic for a long time now but I do believe there is a driver than can work. I saw one 64 bit driver that you needed to pay for which is rediculous but was only 6 bucks.
My System SpecsSystem Spec
17 Oct 2011   #10
danrobin

win7
 
 
wg111v2 drivers found for win7/vista 32 and 64bit

hi, i found all the drivers in one small folder which is about 350KB.

Netgear WG111v2 Windows 7 Driver | wEinstein Solutions

has quick install instructions for windows 7 32 and windows 7 64 bit also vista drivers and took me 1 minute once i downloaded the drivers. such a relief for the non technical minded thanks! (by the way was 4 pounds but spent hours searching on the net which i thought was the small amount really)

thoughts id share it with you guys
My System SpecsSystem Spec
Reply

 NETGEAR WG111v2 problem




Thread Tools





Similar help and support threads
Thread Forum
netgear wg111v2
I installed the driver for "WG111v2 Version 3.4.0". It installed fine and the device manager shows "this device is working properly" I am using win7 pro x64. No errors on device manager but it cannot detect a single network.... http://kbserver.netgear.com/images/wg111v2.gif
Drivers
Easy Solution Netgear WG111v2 Driver Problem Window 7
This forum has helped me out a few times with my computer problems. So I thought I share some easy fix for the Netgear Wireless USB WG111v2 Driver Installation problem that worked for me. Very simple!!! Instead of trying to install the driver software and going thru the complicated process.......
Drivers
Netgear WG111v2 beta driver
Found this Driver, 32 & 64bit that works with the Netgear wg111v2 wireless adaptor. whql approved. *Could somebody post this as a sticky?*
Drivers
netgear wg111v2 with 7
Finally found a solution thru Netgear...little lengthy but worked: (I). LOGIN TO THE ROUTER: 1. On any wired computer (the computer should be connected to the router using an Ethernet cable), please open Internet Browser, like Internet Explorer, Mozilla Firefox, or Safari 2. Type in the...
Drivers
Netgear WG111v2 now Working !
:party::party: Now the Netgear WG111v2 works under Win7 x86 32bit Use the following driver from Sagem, via Devicemanager, manual install. RapidShare: 1-CLICK Web hosting - Easy Filehosting 1. Connect the USB Stick 2. Install the driver manually
Drivers
Netgear WG111v2 beta driver needed
Note: This thread has been closed as it has been superseded by http://www.sevenforums.com/drivers/2600-netgear-wg111v2-beta-driver.html - please refer to that thread for all further inquiries for this device. WG111v2 netgear driver not working. I'm running win7 64bit, and using vista driver...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App