Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Connectivity


06 May 2009   #1

Windos 7 RC
 
 
Network Connectivity

I installed Windows 7 RC 64bit on my Ausus Striker II Formula Motherboard (Nforce 780sli) and everything was working sweet.

I attempted to do a System Transfer from my old Windows Vista 64bit (where you transfer your documents etc.), this appeared to go well however now my network connection will not work. DHCP or Static IP settings dont work. I am unable to change the 'unidentified' network's location from public.

Any ideas from anyone?

I am close to reinstalling.

My System SpecsSystem Spec
.

06 May 2009   #2

Windows 7 Build 7201
 
 

the network didnt start working again after a reboot?
My System SpecsSystem Spec
06 May 2009   #3

Windos 7 RC
 
 

Nope, However I just fixed the issue. Not quite sure which one it was but here are the things I did:
  • Shutdown PC, Unplugged Network Cable and Power cable
  • Turned off router
  • Rebooted PC logged in and installed Nforce drivers and Nvidia display drivers
  • Rebooted again
  • Turned off IPv6 on adapter
  • Entered static information again
  • Plugged in Network Cable
  • Powered on Router
Internet works again

This could be related to a failed 'enter sleep mode' attempt, I remember a similar issue with Vista when it first came out. So I don't know if I can directly pinpoint it at the 'File and Settings Transfer' or the fialed sleep mode, as I did see a BSOD report when I booted this morning (I left the file and settings going when I went to sleep).
My System SpecsSystem Spec
.


06 May 2009   #4

XP/win7 x86 build 7127
 
 

yea i had to do a similar dance two nights ago... I also used the transfer wiz, still not sure if that could have been it, but possibly... was a clean install as well. Am thinking transferring wiz doesnt make the install so "clean" anymore.
My System SpecsSystem Spec
Reply

 Network Connectivity




Thread Tools



Similar help and support threads for2: Network Connectivity
Thread Forum
Solved Network Connectivity Problems Network & Sharing
Network tripping - low connectivity Network & Sharing
Network connectivity Network & Sharing
Network and Internet connectivity Network & Sharing
Lost network connectivity Network & Sharing
Network Connectivity Issue Network & Sharing
Loss of network connectivity Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33