Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wireless dead...card not found?

06 May 2009   #1

Windows 7 Evaluation
Wireless dead...card not found?

I'm new to this thread so hello all!

I have a problem with my wireless card on my laptop. It isn't recognized by my computer and the device manager doesn't even say it exists and seven doesn't want to download the driver for it.

it's a broadcom 802.11 b/g WLAN card
some specs:
Compaq Presario F730US
OS: Windows 7 (evaluation copy)
Nvidia Geforce Go 6100 512MB

also I have this error in my device manager saying that the driver for a coprocessor isn't installed but it doesn't tell me what it's for, everything is 'Unknown'

any help is greatly appreciated....i just want to know whats wrong and if I can fix it or if I have to send it in!

My System SpecsSystem Spec
07 May 2009   #2


All those unknown drivers can be found on the Compaq website for your machine - you will need to DL the Vista drivers appropriate for your architecture (IOW, DL 32bit drivers for 32bit OS and 64bit drivers for 64bit OS).

Also, one of those unknown *is* your wireless card....since 7 cannot recognize it it cannot offer to DL a driver for it....
My System SpecsSystem Spec
11 May 2009   #3

Windows 7 Evaluation

I've already guessed that and tried it and my driver still isn't recognized, it says i already have the files when I install it (I click "Yes to all" when it asks me to replace them) but according to everything else the driver doesn't even exist. I'm thinking the physical card may have gone haywire.
My System SpecsSystem Spec

11 May 2009   #4
Orbital Shark


Hi blackwolf, welcome to the forums.

This may sound like a silly question but it the wireless card phisically activated? What i mean is have you flicked the switch (normally on the front of the machine or just above the keyboard). It could also be a combination of key presses, usually Fn (function, text is normally blue) + F1.

You could also have a look at the wireless setup giude - Compaq Presario F730US Notebook PC: Manuals*&# and see if that helps.
My System SpecsSystem Spec

 Wireless dead...card not found?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
5850 dead, residue found on back of card...
Hello everyone, Just this week the XFX HD5850 I purchased for a mate decided to pass away, rather untimely considering it was only purchased in May. I've tested the card in three computers (including the system it was originally installed in) and all pointed to the card being faulty. The...
Graphic Cards
Fixed my dead graphics card
I bought a Nvidia 9600 Gt that was an open box on clearance for $18 it was normally $129 it worked fine for 3 weeks then one day it would only display at 600 x 800 w/16 colors. I lost my recipt for it so I could not RMA it from the maker so I remembered some guys had some success baking the card...
Graphic Cards
Integrated card is dead
I beleive the integrated card on my desktop is dead. I purchased a new PCI card and installed it. When I tried to power up the system, nothing appears on the screen as if no signal were being sent from the machine. If I can't see anything on the screen, how do I troubleshoot the graphics card...
Graphic Cards
nVIDIA 9800GT, is this a dead card?
So I have this 9800GT. It's a fair card, not that great, but not bad either. From what I've heard at least. In all honesty, I couldn't even get a chance to try this bad boy out. When I put it in, plug in cables and then seat it in where it's supposed to be, everything seems to be just fine. When...
Graphic Cards
usb wireless adapter + lan = zombie/dead connection
I recently moved to an apartment and my roommate has gotten AT&T'S U-Verse. The '2WIRE' box in his room while my computer is in the dining room. I'm using an ASUS USB-N13 to connect to the 2WIRE box. I just bought an NAS (D-Link DNS-343) and when I hook up my computer to a D-Link green gigabit...
Network & Sharing
Dead video card, need help with upgrade!
ok, so the short story is that my old 8800gtx finally took its last breath (well, i did the baking thing, and will test in the morning) but either way, i am looking to upgrade right now. Money is sort of tight, and I can only purchase a video card right now. I am looking to upgrade my entire...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:00.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App