Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant loss of signal

07 Jun 2010   #11
naylh

Win 7 home premium
 
 

Only difference is like i said my adapater was working for months and then for no reason it just stopped.
i had tried a system restore just incase but then the next hour it cut out again so that obviously didnt solve the problem

I read this forum post
Windows 7 wireless error - "Windows wireless service is not running on this computer"

which mentions checking wireless zero configuration in services.msc but when i look in the list of services WZC doesnt exist.


My System SpecsSystem Spec
.
Reply

 Constant loss of signal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Did my graphics cards just die? HDMI Signal loss
So recently just rebuilt my setup with some newer components and had it running for couple of days then i went to load up Dead Rising 2 and HDMI signal drops now i have no signal whatsoever. Have tried diferent cables, different monitor, vga cable, pushing graphics cards in, clear CMOS but...
Graphic Cards
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
Loss of video signal reboot only
for almost 3 months now i have had an issue of when i choose to reboot my pc it will lose video signal and the only way to reboot my pc is to shutdown and power it back on for the video to pop on as it should it started with my ATI 5970 but since then i have upgraded to a ATI 6990 but it has the...
Graphic Cards
Wireless connection unstable and constant dropping in signal quality
I have had the WRT160N for about a year now, and it seems to be working fine until about 2 weeks ago. I did not change anything on my notebook nor on the router setup. The only thing that i can think of is that I have recently purchased a diNovo Mini keyboard from logitech. But i dont think...
Network & Sharing
Opening New Window Causing Media Centre Signal Loss
Hi, I've just built a media centre pc and installed Windows7 Ultimate x64. I'm experiencing signal loss on strong channels each time I open a new window over media centre. Otherwise the signal and channels run fine. All drivers and updates are installed, pc is a decent spec using a KWorld...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App