Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Internet Issues

11 Jun 2010   #1

Win7
 
 
Internet Issues

Hello all, i've been snooping around and cannot get an answer for my problem.

I just built my pc about a month or so ago and the internet ran perfectly. I run 2 computers (hard-wired) through a router.

Here lately my computer if it rebooted it would take 1-2 days before the computer would actually let me access the internet. Sometimes it would try to load a page at painfully slow speeds and then die.

Now, if i plug my computer into the router the other computer can't access the internet at all either. So i plug my new pc directly into the modem and i can SUPER low/slow speeds to nothing at all.

I also had a USB to Ethernet plug that i had plugged into my front USB to try to access the internet and that created a whole new list of problems. But after removing that USB to Ethernet plug the issues went away. And it still didn't connect me online.

I have tried everything i can think of or find and still nothing works. I need some experts advice here...any help would be greatly appreciated!

My System SpecsSystem Spec
.

11 Jun 2010   #2

Windows 7 Ultimate X64 SP1
 
 

Silly question... have you spoken to your ISP? the fact that both computers are suffering suggests its a problem on their end.
My System SpecsSystem Spec
11 Jun 2010   #3

Win7
 
 

I haven't called them. The internet works perfectly when i plug my other PC into either the router or straight to the modem. The problem comes in when i try to plugin my new PC to the router...then both can't access. And if i straight wire my new pc to the modem, it still won't access the net. It'll have a very low to no connection at all.
My System SpecsSystem Spec
.


11 Jun 2010   #4

Windows 7 Ultimate X64 SP1
 
 

sorry i must have misread your post... is the system in your specs the machine your having issues with?
My System SpecsSystem Spec
11 Jun 2010   #5

Win7
 
 

Yes sir
My System SpecsSystem Spec
11 Jun 2010   #6

Windows 7 Ultimate X64 SP1
 
 

well as a long shot... try updating your LAN driver. you don't say whether you have 32 or 64 bit windows, so click the one thats relevant to you: ASRock > Products > Motherboard > H55DE3 > Download
My System SpecsSystem Spec
11 Jun 2010   #7

Win7
 
 

I'd did that a couple days ago..and oddly enough i'm on the new pc now.

It's really weird as how sometimes it works and sometimes it doesn't. I'll grab the LAN drivers again and maybe something can be done. And i'm on Home 64bit. Thanks for the help so far!
My System SpecsSystem Spec
11 Jun 2010   #8

Windows 7 Ultimate X64 SP1
 
 

Faulty Cable maybe? change the ethernet cable out just to check.

edit: removed the router bit, i forgot about your modem issues too

I think I've given all the advice i can... im going to ask some of our other senior members to take a look see if they can suggest anything
My System SpecsSystem Spec
11 Jun 2010   #9

Windows 7 Professional x64
 
 

It sounds like a modem issue to me. I suggest contacting your ISP and getting a new one.

In the mean time, try aiming a fan at it, just to make sure it's not overheating.
My System SpecsSystem Spec
11 Jun 2010   #10

Win7
 
 

I'll go out and grab new cables and possibly a router later today.

Thanks so much for all the help still!
My System SpecsSystem Spec
Reply

 Internet Issues





Thread Tools



Similar help and support threads for2: Internet Issues
Thread Forum
Internet issues Network & Sharing
Internet issues Network & Sharing
Windows 7 Internet Issues Network & Sharing
Internet Issues Browsers & Mail
internet issues Network & Sharing
Just a Few Internet Issues Network & Sharing
internet issues Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33