Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Laptop No Internet Access via Wireless

11 Jun 2010   #1
npttrs

WIndows 7 64bit
 
 
New Laptop No Internet Access via Wireless

I have recently purchased an HP Dv8 series Laptop and a Sony Vaio laptop. THe same issue is on both so I presume that they both require teh same solution.

At home I have an Intellinet MIMO Turbo G Router which is connected to my computer (also Windows 7 64bit) via a lan cable. The Router is secured via a WPA preshared key + you need to add the mac address for people to access the internet

I want to connect the laptop via wireless internet and I have done so successfuly on XP and Vista before on other laptops. This new laptop has Windows 7 64bit. I put in the mac address and the key, and it connects to the Network. It says that it is connected, but when I go to Wireless Network Connection Status, it says that IPv4 Connectivity: No Internet Access
IPv6 connectivity: No Internet Access
Media State: Enabled
SSID: default

On the bottom right hand corner, the wireless icon has a yellow triangle over it. When I try to troubleshoot it doesnt find anything.

What can I do to solve this?


My System SpecsSystem Spec
.

11 Jun 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

typically when that happens it means authentication failed the router will allow you to connect to it but it won't give you network access.

Is the MAC address definitely right in the routers whitelist?
Did you definitely type the WPA key correctly?
My System SpecsSystem Spec
11 Jun 2010   #3
npttrs

WIndows 7 64bit
 
 

Yes both are correct. I retyped them both in the router page.
My System SpecsSystem Spec
.


11 Jun 2010   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Just for giggles, try disabling your MAC filtering for a minute, see if that fixes it. It will at least narrow down the problem area
My System SpecsSystem Spec
11 Jun 2010   #5
npttrs

WIndows 7 64bit
 
 

Well you did fix it so thanks a whole lot for that, but how come the mac filtering doesnt allow it to work?
My System SpecsSystem Spec
11 Jun 2010   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

really? awesome!

Honestly I wasn't expecting that to work... I thought the problem would be with the WPA key.... If I were to hazard a guess i would say your wireless card doesn't report its MAC correctly to the router... just a guess though
My System SpecsSystem Spec
11 Jun 2010   #7
geeve420

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

Not sure if this will help, but on my router I had to go in to it's settings and clear the old laptop out along with other devices I don't use anymore and restart the router so it could locate the new device. Once I did that my wife's laptop connected right away and was good to go. I had gone over the device limit for the router, but never took the devices out as I got rid of them (2dsi's and the old lappy) Just a thought

Geeve

Edit: Just saw you fixed it, so never mind
My System SpecsSystem Spec
11 Jun 2010   #8
npttrs

WIndows 7 64bit
 
 

the wireless card is an Intel Wifi Link 5100 AGN. The same issue is on my other Sony laptop and I can probably predict that the internet now works there too since it showed the same symptoms. So its gotta be some default settings on the Win7 laptops,

If I have the WPA key, is my internet connection safe enough without the MAC address option? I mean if it works like this and there is no danger then I will just leave it at that.
My System SpecsSystem Spec
11 Jun 2010   #9
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Honestly, I would leave it as is. WPA is secure. theoretically it can be hacked... but the efforts you have to go to do so are just not worth it. there are easier targets out there. you will be fine
My System SpecsSystem Spec
11 Jun 2010   #10
npttrs

WIndows 7 64bit
 
 

alright well thanks a lot for your help. I just checked and the internet works on the sony laptop too. Its very odd that mac filtering had to be turned off but I guess if its not really broken then I wont try to fix anything.

Again thanks
My System SpecsSystem Spec
Reply

 New Laptop No Internet Access via Wireless




Thread Tools





Similar help and support threads
Thread Forum
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Laptop connects to wireless router but with no internet access
I have a Dell Studio 1555 laptop with Windows 7 Home Premium 64bit that I've owned for just over two years. Last night, after a couple of hours using the internet, the connection stopped. The wireless router still had an 'Excellent' signal, but it also said I had no internet access. All of the...
Network & Sharing
Laptop losses internet access, but says "connected" to wireless router
I bought a Cisco Valet M10 wireless router a few days ago and I have been having issues where my laptop says that it is connected to network and it shows maximum strength signal, but underneath the network name it says "No internet access". I have already contacted Cisco several times and also HP,...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
No access to Internet - Limited access for both wired and wireless
Hi i am new here My Original post is here - No access to Internet - Limited access for both wired and wireless - Microsoft Answers I have seen most of the threads going un-answered so i feel that i can get help from here! I just accessed wireless internet on another laptop! So i am sure we...
Network & Sharing
Want to allow XP machine internet access through W7 Laptop wireless
I have a laptop with a wireless connection to my neighbor's router. I have 2 xp machines and this laptop wired to a hub. I want to allow my xp machines internet access via the laptop, is this possible? My first problem is that I cannot access my W7 machine using XP, but I can do the opposite. I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App