Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet stops working - Why

12 Jun 2010   #1
leemcl1

windows 7
 
 
Internet stops working - Why

Hi

I have Windows 7 64Bit on a Fujitsu Amilo Desktop Pi3635A, brought brand new in Feb. I use AOL (UK) via a wireless connection.

When I log on (boot up PC) the network connection appears in the taskbar on the right bottom of screen and everything connects as it should, with a good level of wireless connection.

However, once on line I will get to a point where no web pages load and the connection stops. This is verified by the loss of a flashing light to the USB wireless Adapter.

Then if I attempt to enter the network connections either through my computer or via the taskbar, the spinning blue disc appears and I can get no further, I can not enter the connections at all no matter what I try.

I then have to force the PC to shut down via the power button as it wont log off by itself. Upon restarting everything starts up fine again in normal mode. Internet connects etc, then USB stops working after a short while. It can lock up after 1 or 2 minutes or it can last a few hours, but it always drops out in the end.

I have tried the power saving options and that makes no difference. According to instructions both my modem router and USB are windows 7 Compatable and AOL says its not their software, but then Fujitsu say its not their machine and say I should go back to Windows Vista 64 bit, which I think is not the solution when I paid for an Upgrade.........

I had a "basic" Dell for 5 years, which never had this problem on Windows XP.......I regret ever upgrading, but hope their is a solution from someone

Many thanks

Lee


My System SpecsSystem Spec
.

12 Jun 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by leemcl1 View Post
Hi

I have Windows 7 64Bit on a Fujitsu Amilo Desktop Pi3635A, brought brand new in Feb. I use AOL (UK) via a wireless connection.

When I log on (boot up PC) the network connection appears in the taskbar on the right bottom of screen and everything connects as it should, with a good level of wireless connection.

However, once on line I will get to a point where no web pages load and the connection stops. This is verified by the loss of a flashing light to the USB wireless Adapter.

Then if I attempt to enter the network connections either through my computer or via the taskbar, the spinning blue disc appears and I can get no further, I can not enter the connections at all no matter what I try.

I then have to force the PC to shut down via the power button as it wont log off by itself. Upon restarting everything starts up fine again in normal mode. Internet connects etc, then USB stops working after a short while. It can lock up after 1 or 2 minutes or it can last a few hours, but it always drops out in the end.

I have tried the power saving options and that makes no difference. According to instructions both my modem router and USB are windows 7 Compatable and AOL says its not their software, but then Fujitsu say its not their machine and say I should go back to Windows Vista 64 bit, which I think is not the solution when I paid for an Upgrade.........

I had a "basic" Dell for 5 years, which never had this problem on Windows XP.......I regret ever upgrading, but hope their is a solution from someone

Many thanks

Lee

Lee

There are many things that can cause this but all can be resolved. First are you using "homegroup" or workgroup?

Are there any other devices (x-box, other pc's, etc) on the network?


Ken
My System SpecsSystem Spec
13 Jun 2010   #3
leemcl1

windows 7
 
 

HI Ken

Its a Home Group. Also connected is a PS3 and my old PC, but these are not connected to my PC, just the wireless modem and both ate off most of the time, so I do not think they have an influence on the problem.

IF ifs relevant, when the system is forced close as it wont shut down, it quite often starts up showing a "Blue Screen Event" as the problem, but this might be due to the system locking up, rather than the internet problem.

Lee
My System SpecsSystem Spec
.


15 Jun 2010   #4
leemcl1

windows 7
 
 

And I have noticed that when I connect an IPOD to my system, It just locks up the whole set up and again I have to reboot the machine.

Over the weekend the Internet connection was locking the system every 5 minutes, its driving me mad..........my sh1tty old dell was better than this


Hope someone can help

Lee
My System SpecsSystem Spec
15 Jun 2010   #5
torchwood

W7 home premium 32bit/W7HP 64bit
 
 
No flashing light on USB

Have you installed the latest drivers for your USB, go to the manufacturers site and download from there not from the disc that came with the usb there more than likely out of date, if they are current remove/reinstall, they might be corrupt
My System SpecsSystem Spec
16 Jun 2010   #6
leemcl1

windows 7
 
 

Drivers appear to be upto date. I have suspected that the Modem Router etc are not Windows 7 compatable, but not sure if it matters.

System has just locked up again.... I have changed power saving options again, but no joy........

really thinking the answer is throwing the machine away !
My System SpecsSystem Spec
Reply

 Internet stops working - Why




Thread Tools





Similar help and support threads
Thread Forum
Internet stops working
mistake
Network & Sharing
My internet stops working after one minute
I boot the computer, open Chrome and start browsing. After a minute (maybe even less) The browser just stops loading web pages, and doesn't pop any errors or messages. The signal exists but it simply won't load. The internet on the other computers works fine. Im not sure about this, but I think...
Network & Sharing
Internet stops working after a while
I have a ethernet connection to a router with a limit of 4 ip addresses and there are 4 computers in my houses, with no one else hacking my internet. recently, my laptop's internet will stop working after a while and I don't know why.
Network & Sharing
Internet Explorer 8.0 stops working
I have a brand new Dell pc, and it came with Windows 7 premium 64 bit. AMD Athlon II X 2 240 processor with 4.0 GB ram. My problem is that I use twitter and Face Book a lot with IE 8.0 and it will all of a sudden just crash on me. I get the warning that it has stopped and will try and save the...
Browsers & Mail
Internet stops working after a few hours - Help Please
Hi all, This has been happening for days and I have no idea what to do. I hope someone can help. Basically what happens is after a few hours the browsers on my main PC stop working. AOL still works, my torrent program still works, and frostwire still works. Firefox and IE do not.
Browsers & Mail
Wirless Internet Stops Working
It's not a huge issue, but it's definitely something I think should be addressed. I have my wireless network set up with this notebook, and it works great. Only problem, is that after about 3-4 hours, the wireless seems to just stop working. It will detect all the connections, and their...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App