Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network cable unplugged


08 May 2009   #1

windows 7 64bit
 
 
Network cable unplugged

Hello,

i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices :
Marvell 88E8056 PCIe 1x 1 Gbit/s LAN
Marvell 88E8001 PCI 1x 1 Gbit/s LAN.

now i have 2 network devices displayed in device manager which appear to be working properly :
marvell yukon 88e8001/8003/8010 pci gigabit ethernet controller
marvell yukon 88e8056 pci-e ethnernet controller

and then 3 "other devices" left with yellow exclamation mark :
ethernet controller
rtl8187_wireless (i've disabled this one since i don't need wireless)
unknow device

i also have tried to install newest drivers from marvell homepage, but nothing has changed. i've also tried to setup speed on both network devices from auto to 100mb full and half duplex, but i'm still getting cable unplugged message.
i didn't play with router so far. my network was working with XP32bit without problems.

i have a feeling, this problem will disappear with 32bit release, but i'd rather try the 64bit one. is there anything i can possibly do to get rid off this problem?

LE: i've also tried to go directly with my internet cable without router, but the result is the same.


My System SpecsSystem Spec
.

08 May 2009   #2

Windows 7
 
 

Quote   Quote: Originally Posted by osirisko View Post
Hello,

i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices :
Marvell 88E8056 PCIe 1x 1 Gbit/s LAN
Marvell 88E8001 PCI 1x 1 Gbit/s LAN.

now i have 2 network devices displayed in device manager which appear to be working properly :
marvell yukon 88e8001/8003/8010 pci gigabit ethernet controller
marvell yukon 88e8056 pci-e ethnernet controller

and then 3 "other devices" left with yellow exclamation mark :
ethernet controller
rtl8187_wireless (i've disabled this one since i don't need wireless)
unknow device

i also have tried to install newest drivers from marvell homepage, but nothing has changed. i've also tried to setup speed on both network devices from auto to 100mb full and half duplex, but i'm still getting cable unplugged message.
i didn't play with router so far. my network was working with XP32bit without problems.

i have a feeling, this problem will disappear with 32bit release, but i'd rather try the 64bit one. is there anything i can possibly do to get rid off this problem?

LE: i've also tried to go directly with my internet cable without router, but the result is the same.
Have you tried to use Marvell 88E8056 PCIe for your internet connection? That's the one I use without any "cable unplugged" message.
Though; I have problems with my upload speed!
My System SpecsSystem Spec
08 May 2009   #3

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

When seeing more then one item under network adapters simply disable all but one. Without even pulling out the cd for the nic card used the 64bit RC detected and installed drivers for the addon pci card which goes out directly to a cable modem here as well. Make sure to select private network when any prompt appears as well.
My System SpecsSystem Spec
.


08 May 2009   #4

windows 7 64bit
 
 

Quote   Quote: Originally Posted by ReinmarSWE View Post
Have you tried to use Marvell 88E8056 PCIe for your internet connection? That's the one I use without any "cable unplugged" message.
Though; I have problems with my upload speed!
in the meantime i've installed 32bit version hoping for network, but i'm experiencing the exact same problem.
also, i've managed to get wireless drivers installed and disabled the other network device. i had only wifi and 88e8056 enabled, but still, cable unplugged. neither did it found any wifi network (which i enabled on router and am able to connect to with notebook). i disabled wifi after this attempt.
again, i'm with 100 full duplex.
My System SpecsSystem Spec
08 May 2009   #5

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

If you are using ethernet you would disable the wireless and enable the 88E8056 if present that ReinmarSWE was pointing to depending if that's present for the nic card you have there.

I've seen the network cable unplugged message quite often before switching ISPs here lately for the old usb adapter setup when any other network type item found in the device manager would knock that out or the driver wasn't active for some reason. Then you right clicked to uninstall the device and drivers seen there and reboot to have Windows perform a fresh detection.

For the other yellow marked items those are likely for other things like monitor, usb keyboard, mouse, where the Windows update will typically see optional hardware updates as well as the regular MS items.
My System SpecsSystem Spec
Reply

 Network cable unplugged




Thread Tools



Similar help and support threads for2: Network cable unplugged
Thread Forum
Solved Another network cable unplugged Network & Sharing
Solved Network cable unplugged Network & Sharing
A Network cable is Unplugged... XP w/SP3!!! Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Network Cable is unplugged Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing
Network cable unplugged Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33