Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to the internet

16 Jun 2010   #1
Skyrg

Windows 7
 
 
Can't connect to the internet

Hi, I already posted this on the Dell forum but no one's got back to me yet (we've been trying to solve the problem all day).

We have a major problem connecting to the internet.

The computer is a new Dell Inspiron 1545, and we tried connecting on two different routers, neither worked. We then took the laptop to PC World, where we were told that the fault was with the computer and that using a Belkin G Wireless USB adapter would solve this problem as it would override the fault with the computer.

This device did not work and we contacted Belkin's technical support, who told us that the computer did not recognise WPA and we needed to contact Dell for a WPA patch.

We're at a bit of a loss now for what to do. Does the computer need to be fixed, or will a patch work? And if so, where do we find the patch? Given that the computer is new I expected it to be able to connect to the internet with no issues.

Just to note: the router works fine with other computers.

connecting the computer via ethernet has no effect either.

the computer uses a WLAN Dell Wireless 1397 Mini-Card.


My System SpecsSystem Spec
.

16 Jun 2010   #2
Binarywolf

Windows 7 Professional
 
 

Which version of Windows are you running? If you still could not connect even via Ethernet (cable) then the problem is not the lack of this patch they told you of. Did they state anything about the patch? Is it a driver update or did they say it was a Windows Update? If that's the case, the WPA patch would only apply to Windows XP.
My System SpecsSystem Spec
16 Jun 2010   #3
Skyrg

Windows 7
 
 

It's Windows 7.
All he said about the patch was that we needed to get a WPA patch from our 'service vender' (he clarified that he meant Dell).

To be honest, I think he just ran out of ideas.
My System SpecsSystem Spec
.


16 Jun 2010   #4
Binarywolf

Windows 7 Professional
 
 

Are you able to connect to the Access Point (Wireless Router) at all? Or can you connect but just can't get online?
My System SpecsSystem Spec
16 Jun 2010   #5
Skyrg

Windows 7
 
 

At this point I'm going to apologise in advance for any ignorance, computers, especially PCs are not my strong point.

The computer can search for networks, and can find our Netgear router (it has a good strong signal, which is good since we're about 4 feet away from the router..) but when we actually try to connect it brings up an error message. It HAS on a couple of occasions asked for a security key, but won't accept what we put in. I'm not actually sure if that's because it was wrong or because there's another fault.

We're not sure how we got the security key to come up, it seems to be random. Most of the time we just get a message saying it can't connect.
My System SpecsSystem Spec
16 Jun 2010   #6
iseeuu

 
 

Quote   Quote: Originally Posted by Skyrg View Post
At this point I'm going to apologise in advance for any ignorance, computers, especially PCs are not my strong point.

The computer can search for networks, and can find our Netgear router (it has a good strong signal, which is good since we're about 4 feet away from the router..) but when we actually try to connect it brings up an error message. It HAS on a couple of occasions asked for a security key, but won't accept what we put in. I'm not actually sure if that's because it was wrong or because there's another fault.

We're not sure how we got the security key to come up, it seems to be random. Most of the time we just get a message saying it can't connect.
Hello Skyrg, and welcome to Windows Seven Forums. And please do not worry about: "I'm going to apologise in advance for any ignorance, computers, especially PCs are not my strong point." because everyone here has learned something from Windows Seven Forums (though sometimes some forget how much they have learned).

If you would, please, how many computers (and what OSs) do you have connected and are they all wireless?

Are you able to login to your Netgear (what model?) and access the configuration utility?

Cheers!
Robert
My System SpecsSystem Spec
16 Jun 2010   #7
Skyrg

Windows 7
 
 

Thanks Iseeuu

We have a variety of computers connected (currently three I believe), but they're all Macs. A couple are laptops, one is desktop. They're all wireless.

When we first got the Netgear router (DGN2000) we had to go through two call centres and a very complicated process to actually get that set up, so I'd be a bit reluctant to change any of the settings with so many computers connected to it. However, if necessary, we probably could.

The computer we're trying to connect is not usually at this house, so it's not vital it can connect to the Netgear, we just want it to connect to anything! As I've said, we've tried it with a couple of different routers and still no luck.
My System SpecsSystem Spec
16 Jun 2010   #8
iseeuu

 
 

Quote   Quote: Originally Posted by Skyrg View Post
Thanks Iseeuu

We have a variety of computers connected (currently three I believe), but they're all Macs. A couple are laptops, one is desktop. They're all wireless.

When we first got the Netgear router (DGN2000) we had to go through two call centres and a very complicated process to actually get that set up, so I'd be a bit reluctant to change any of the settings with so many computers connected to it. However, if necessary, we probably could.

The computer we're trying to connect is not usually at this house, so it's not vital it can connect to the Netgear, we just want it to connect to anything! As I've said, we've tried it with a couple of different routers and still no luck.
I had not intended to change anything ... but if we do not know what the Netgear settings are, I am afraid there is no way to give the Dell access? I can't work blind (although I am already close to that anyway) ...

I would suggest you use one of the macs and open the Netgear Web Utility so you can tell me how it is set up? Please let me know if you are willing and able to do that?

Cheers!
Robert
My System SpecsSystem Spec
16 Jun 2010   #9
Skyrg

Windows 7
 
 

I would be happy to do that if I could, but to set it up originally we used a disk. I've found the disk, but can't remember the username or password we were given, we were given several. Urgh.
My System SpecsSystem Spec
16 Jun 2010   #10
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Skyrg View Post
Hi, I already posted this on the Dell forum but no one's got back to me yet (we've been trying to solve the problem all day).

We have a major problem connecting to the internet.

The computer is a new Dell Inspiron 1545, and we tried connecting on two different routers, neither worked. We then took the laptop to PC World, where we were told that the fault was with the computer and that using a Belkin G Wireless USB adapter would solve this problem as it would override the fault with the computer.

This device did not work and we contacted Belkin's technical support, who told us that the computer did not recognise WPA and we needed to contact Dell for a WPA patch.

We're at a bit of a loss now for what to do. Does the computer need to be fixed, or will a patch work? And if so, where do we find the patch? Given that the computer is new I expected it to be able to connect to the internet with no issues.

Just to note: the router works fine with other computers.

connecting the computer via ethernet has no effect either.

the computer uses a WLAN Dell Wireless 1397 Mini-Card.

We need some more info

Are there mixed machines on the network?

Have you tried connecting in the clear (with no encryption)?

Suspect it is a configuration issue because I have a 1545 and a belkin router and using it now.


ken
My System SpecsSystem Spec
Reply

 Can't connect to the internet




Thread Tools





Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App