Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wired internet problem


24 Jun 2010   #1

windows 7
 
 
wired internet problem

hello all,
i bought a laptop, a toshiba satellite l670-143. It has windows 7. And im experiencing a problem with the wired internet. Wireless works, however sometimes even when it has good reception and connection to the internet, i dont have acces to it for a short period of time(just this laptop). This happends frequently. So i thought, for gaming, i could just plug in the internet cable that belongs in my desktop, in my laptop. When i do that, it says that im connected to an unknown network. And that im not allowed on the internet. It asks for an username and a password when i try to connect through it. But we dont have any of that. On all desktops we can use wired internet, and on the non-windows 7 laptops we can use wired internet too. We just plug it in, and we have internet.

And I googled around, trying to find solutions but I have not found anything that worked yet. So help would greatly be appreciated, as this is very very frustrating..

My System SpecsSystem Spec
.

24 Jun 2010   #2

Windows 7 Ulti. x64
 
 

Hello curbo, Welcome to SevenForums.
Have you looked at this page and tried any of the wizards like setup new, or trouble shoot? Good luck to you!
wired internet problem-networking.jpg


My System SpecsSystem Spec
24 Jun 2010   #3

windows 7
 
 

http://img697.imageshack.us/img697/2489/internetoh.png
Im sorry its all in dutch, ill explain it all. WLAN is my normal wireless internet. When i plug in my internet cable i get WLAN2. It says its connected, but im not allowed access to the internet (geen internet toegang)

When i try to connect to the ''breedbandverbinding'' aka broadbandconnection, it says its ''calling'' the internet, and then i get an error that it failed.
When i try to diagnose it, it fails too.

I made sure that all the DNS and such are set on automatic IP detection.

Apologies if im doing anything stupid, im just not very familiar with stuff like this
My System SpecsSystem Spec
.


24 Jun 2010   #4

Windows 7 Ulti. x64
 
 

Maybe try disconnecting from wireless connection before you plug in the wired lan cable. If that is a no go also, then try going to your device manager and update the driver for the real tech adapter .
wired internet problem-networking-two.jpg


My System SpecsSystem Spec
24 Jun 2010   #5

windows 7
 
 

tried both, and it says that i already have the newest drivers. Should i perhaps try different drivers if thats even possible?
My System SpecsSystem Spec
24 Jun 2010   #6

Windows 7 Ulti. x64
 
 

Looks like it is well supported on the toshiba web site. Real tech driver on this linked page might be a differnt one you could try.
Model Content Page
My System SpecsSystem Spec
24 Jun 2010   #7

windows 7
 
 

cant seem to install that.. i dload and open it, and then it says that winbatch is processing and then it just goes away. And its not installed when i look at netwerkadaptors
My System SpecsSystem Spec
Reply

 wired internet problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33