Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable To Connect Multiple Windows User accounts On 3G internet


30 Jun 2010   #1

Windows 7 Pro 32bit
 
 
Unable To Connect Multiple Windows User accounts On 3G internet

I'm very frustrated with Windows 7!

I have been using a Sprint mobile broadband USB data modem for over a year now.

I had a home network of 3 client PCs connected to a router via Ethernet cables.

I had the modem plugged into my computer. (XP Pro) The other PCs running XP home.

I had multiple users accounts on my computer. 1. Admin, 2. Mine (I use to keep from having admin security issues) and others for my children.

As long as my computer was turned on (no user had to be logged in), all the other network computers could access internet.

Everything was great until I bought a new system for myself this spring.

It is not a brand name computer. (None of my computers are) I had it put together at a computer shop.

Reluctantly I let the tech talk me into purchasing Windows 7 Pro instead of XP Pro. I went with the 32-bit for compatibility with my older programs.

I was able to set up (with some minor frustration) a new home group network using the same setup as I had before.

I managed to get all 4 networked computers connected to the internet as long as my new computer (with the modem) is turned on, logged in to my user, and connected. (Not the admin)


My issue is with my Windows 7 computer. Only 1 of my user accounts on my computer will connect to the internet.

I have 3 windows user accounts on my computer.

1. Admin

2. My user (I use to keep from having admin security issues)

3. A dummy user for others to connect to the internet. Because I do not wish to have other people able to access my user.

When I first set up the internet network connection (from my admin account) I was able to connect with both the admin user and my user. Each time I switched users though it would log off the internet.

To avoid others on my user login I set up a dummy user for the other computers on the network to be able to connect to the internet. But when you log in to that user and try to connect to the 3G network it won't connect and gives me the 678 error.

And now the admin user is giving me the same error. (Which really sucks because I can't get on to update programs)
When I try to go in and change settings for the network properties I start to get the same error on my user login and then I can't get onto the net at all.

I've had to restore now many times to get access back on even my user.

All I know is I've been using windows since it first came out and I think Windows 7 is the least user friendly version I have ever used.

I am very frustrated. Please help!

I hope I explained my problem with enough detail.


PS.
I have run all of the trouble shooting scans and it keeps coming up with no problems could be found.

The error message when I try to connect is: error 678

Thank you

MS Windows 7 Pro 32-bit
Intel Core i5 CPU 661 @ 3.33GHz, 4.0GB Ram, NVIDIA GeForce GT 240 graphics card


My System SpecsSystem Spec
.

30 Jun 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by gabbi111969 View Post
I'm very frustrated with Windows 7!

I have been using a Sprint mobile broadband USB data modem for over a year now.

I had a home network of 3 client PCs connected to a router via Ethernet cables.

I had the modem plugged into my computer. (XP Pro) The other PCs running XP home.

I had multiple users accounts on my computer. 1. Admin, 2. Mine (I use to keep from having admin security issues) and others for my children.

As long as my computer was turned on (no user had to be logged in), all the other network computers could access internet.

Everything was great until I bought a new system for myself this spring.

It is not a brand name computer. (None of my computers are) I had it put together at a computer shop.

Reluctantly I let the tech talk me into purchasing Windows 7 Pro instead of XP Pro. I went with the 32-bit for compatibility with my older programs.

I was able to set up (with some minor frustration) a new home group network using the same setup as I had before.

I managed to get all 4 networked computers connected to the internet as long as my new computer (with the modem) is turned on, logged in to my user, and connected. (Not the admin)


My issue is with my Windows 7 computer. Only 1 of my user accounts on my computer will connect to the internet.

I have 3 windows user accounts on my computer.

1. Admin

2. My user (I use to keep from having admin security issues)

3. A dummy user for others to connect to the internet. Because I do not wish to have other people able to access my user.

When I first set up the internet network connection (from my admin account) I was able to connect with both the admin user and my user. Each time I switched users though it would log off the internet.

To avoid others on my user login I set up a dummy user for the other computers on the network to be able to connect to the internet. But when you log in to that user and try to connect to the 3G network it won't connect and gives me the 678 error.

And now the admin user is giving me the same error. (Which really sucks because I can't get on to update programs)
When I try to go in and change settings for the network properties I start to get the same error on my user login and then I can't get onto the net at all.

I've had to restore now many times to get access back on even my user.

All I know is I've been using windows since it first came out and I think Windows 7 is the least user friendly version I have ever used.

I am very frustrated. Please help!

I hope I explained my problem with enough detail.


PS.
I have run all of the trouble shooting scans and it keeps coming up with no problems could be found.

The error message when I try to connect is: error 678

Thank you

MS Windows 7 Pro 32-bit
Intel Core i5 CPU 661 @ 3.33GHz, 4.0GB Ram, NVIDIA GeForce GT 240 graphics card

Not going to be much help but error 678 is specific to XP and has description here error 678 - Google Search.

Re networking. Homegroup is for win 7 machines. Mixed environments should use workgroup (and IPv4).

Workgroup may resolve the connectivity issues

Ken
My System SpecsSystem Spec
30 Jun 2010   #3

Windows 7 Pro 32bit
 
 

My computer network works fine... and I do use IPv4. My problem is with my windows user accounts on my computer connecting to the internet within my Win 7 PC.

The other computers on the network can access the internet as long as my computer is on and logged onto the internet.
My System SpecsSystem Spec
.


06 May 2011   #4

Windows 7
 
 
ISSUE TO YOUR PROBLEM! =)

the reason why it will not connect is because there is another wireless manager that is trying to connect and bypassing other wireless networks. all you have to do is log into each user account and press START/RUN AND TYPE MSCONFIG THEN CLICK ON BOOT TAB. UNCHECK ::::ANIWZCS2 SERVICE LAUNCHER:::::::
your internet will be accessed without another software pushing it out of the way

if you want to see if it works first before removing it from loading at start just control alt del and access ur running programs and end process on ANIWZCS2 SERVICE LAUNCHER and see how the internet will respond after that. if all is well and working then u can keep it from booting at the instructions above.

---my issue was that i was able to access the internet on my main admin account and added users and made them all admin as well but they werent able to access the internet. Only my main admin was internet accessble. Im sure this is the same issue your having. Issue has been resolved in my end and im sure itll work fine on yours.
My System SpecsSystem Spec
17 Jul 2012   #5

Win XP Pro
 
 
Connecting

Hi there. I have 2 computers, 1 running xp the other running Windows 7. I have installed a 3g on the xp comp and am trying to connect to the internet via a wired network with the win 7 comp. at first it looks like the win 7 comp is connecting then it says cannot display webpage.

I have no idea what to do anymore.

please help.
My System SpecsSystem Spec
Reply

 Unable To Connect Multiple Windows User accounts On 3G internet




Thread Tools



Similar help and support threads for2: Unable To Connect Multiple Windows User accounts On 3G internet
Thread Forum
Unable to manage User accounts & Profiles Installation & Setup
unable to connect to Internet after reinstalling Windows 7 Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo Network & Sharing
Unable to access user accounts as admin General Discussion
Unable to transfer all User accounts from XP to Windows 7 Installation & Setup
Some user accounts unable to run programs correctly. BSOD Help and Support
XPM for multiple WIN & User Accounts Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33