Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 vs my ADSL connection

10 May 2009   #1

Windows 7/ Vista
Windows 7 vs my ADSL connection

Hi everyone! I am new here and I have a big problem with my internet

Well I installed Windows 7 RC (build 7100) and I installed the vista drivers for the ZTE ZXDSL 852 modem ( compatibility mode set to Windows Vista), these drivers installed nicely and an ADSL link was established.

But when i tried to connect to the net ( after typing the password and username of course ) i get an error code (628) Even after reconnecting for about 4 times, this keeps happening

Now, i am back on vista and i can connect to the internet without any problem. Why is this happening??? Pls help

My System SpecsSystem Spec
10 May 2009   #2

Windows 7/ Vista

pls help me guys
My System SpecsSystem Spec
21 Oct 2009   #3

Windows 7

I have the same issue

Installed ZTE 852 with vista driver. Modem works fine. It show the connectivity with GREEN and SHOWTIME works.
When try to connect it seems password not Authonticating.

I tried it with my Vista PC and it works fine.

Only issue with WIN 7

Pls. help

My System SpecsSystem Spec

23 Oct 2009   #4

Windows 7 Home Premium 64 Bit

Seems like this is a huge issue that no one can solve. I just created a thread and yet some guy is telling me to look for a solution on here.

BUT I can't find a single thread where someone's problem has been solved.
My System SpecsSystem Spec
07 Nov 2009   #5

windows vista & windows 7

Got the same problem hear tried somany times but my zxdsl 852 modem want connect to the internet it says error 628 If some body have a solution for this please email me to {REMOVED}
My System SpecsSystem Spec

 Windows 7 vs my ADSL connection

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Need help with proper connection to ADSL modem at start up
Hi, I have a notebook that is connected to ADSL modem via Ethernet cable. I don't know how it happened but at a certain moment after I rebooted it, my network connections started looking like this: I have an extra unidentified network and at the start up my...
Network & Sharing
New ADSL ISP, internet connection dropping randomly.
Now, I recently had to change to new ISP, that can't provide cable where I live. It's stupid DSL internet through the phone cable. With my old ISP there were zero problems, but now it's quite bad. Connection drops randomly for about a minute, then it comes back without me touching anything....
Network & Sharing
How to use a ADSL modem's wifi with a fiber connection.
Hello everyone, I'm trying to achieve something which I think most might not have tried, starting with what I have 1.Type 2 adsl2+ cpe/iad modem-It has built in wifi. 2.A fiber internet connection. 3.A samsung smart tv with built in lan adapter (40 inch LED-no wifi...
Network & Sharing
ADSL internet connection flickering on and off.
So basically I'm using adsl for my internet and it seems everytime during a storm the internet will flicker on and off (ive seen it go up to 5 to 7 times within 5 minutes.) I dont know whats going on with regards to my isp but im wondering if this could be my modem, or my isp. any ideas?
Network & Sharing
Best ADSL router ?
Hi what’s the best adsl router for streaming hd video and torrents? I am with aol as well. I was thinking of Belkin F7D4401uk Play Max Dual Band Wireless NN+ ADSL Modem Router but after reading so much review some people gave it 5 satrs other only one so I am unsure now can some advise me on with...
Network & Sharing
adsl connection keep running but no internet?
Hello I only had windows 7 for a week and i managed to configure my windows the way i want thanks to this site. Now i have a persistent problem that i couldn't find any solution or the source of the problem. I use a normal pppoe adsl connection directly from my pc, and it's working fine, and the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App