Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Domains Being Blocked After New Installation

03 Jul 2010   #1

Windows 7 Ultimate x64
 
 
Domains Being Blocked After New Installation

Hi, this is my first post here. i recently upgraded my computer from Vista to Windows 7, and upon opening my browser and trying to access http://www.4chan.org, i get this message:

This domain is blocked. Site blocked. 4chan is not allowed on this network.
This site was categorized in: Adult Themes, Pornography, Forums/Message boards


I am using OpenDNS, and i set my account up during the installation as an administrator account. My internet recently was restored, so i don't really know how long the problem has persisted. All i know is that as soon as i opened my browser for the first time i was blocked. Can someone help me?


My System SpecsSystem Spec
.

03 Jul 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Bass93 View Post
Hi, this is my first post here. i recently upgraded my computer from Vista to Windows 7, and upon opening my browser and trying to access http://www.4chan.org, i get this message:
This domain is blocked. Site blocked. 4chan is not allowed on this network.
This site was categorized in: Adult Themes, Pornography, Forums/Message boards


I am using OpenDNS, and i set my account up during the installation as an administrator account. My internet recently was restored, so i don't really know how long the problem has persisted. All i know is that as soon as i opened my browser for the first time i was blocked. Can someone help me?

We need tons more info. Were there restrictions on "adult" sites in vista? are they parental controls on the machine, etc

Ken
My System SpecsSystem Spec
03 Jul 2010   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Bass93 View Post
Hi, this is my first post here. i recently upgraded my computer from Vista to Windows 7, and upon opening my browser and trying to access http://www.4chan.org, i get this message:
This domain is blocked. Site blocked. 4chan is not allowed on this network.
This site was categorized in: Adult Themes, Pornography, Forums/Message boards


I am using OpenDNS, and i set my account up during the installation as an administrator account. My internet recently was restored, so i don't really know how long the problem has persisted. All i know is that as soon as i opened my browser for the first time i was blocked. Can someone help me?

We need tons more info. Were there restrictions on "adult" sites in vista? are they parental controls on the machine, etc

Ken
Yes, some were "adult sites"... To the extent of my knowledge, these restrictions were not present in Vista. There are not, nor were there, parental controls on either OS.
My System SpecsSystem Spec
.


Reply

 Domains Being Blocked After New Installation




Thread Tools



Similar help and support threads for2: Domains Being Blocked After New Installation
Thread Forum
ICANN has decided to ban the use of dotless domains News
I need some clarification about domains and IP addressing. Network & Sharing
Hotmail / Live Domains Browsers & Mail
Solved Registry Domains General Discussion
Question: Domains in 7 and even Vista Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33