Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Buffalo 1.5 TB Linkstation Live Problems


06 Jul 2010   #1

Windows 7
 
 
Buffalo 1.5 TB Linkstation Live Problems

Hi all,

Ive just bought a Buffalo 1.5 TB Linkstation Live and having a few problems with it. I've manage to setup it up so it can see the shared folder but when I go to map a different folder it is asking me to enter a network password. I also want to connect my old wd500 external hard drive to it but its not finding it. Any ideas?

Thanks

Andrew

My System SpecsSystem Spec
.

Reply

 Buffalo 1.5 TB Linkstation Live Problems




Thread Tools



Similar help and support threads for2: Buffalo 1.5 TB Linkstation Live Problems
Thread Forum
How to Robocopy my files to Linkstation. General Discussion
Solved Won't share on Laptop ''linkstation'' problem. Network & Sharing
Solved Problems with Buffalo hard drive General Discussion
cannot go into BUFFALO External HDD(window 7).. Hardware & Devices
Drivers for Buffalo adapter Drivers
buffalo hdd not detected by win-7 Hardware & Devices
Buffalo WHR-HP-G54 Router Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33