Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN Connection Issues


07 Jul 2010   #1

Windows 7 Ultimate 64 bit
 
 
LAN Connection Issues

Hi fellow 7 users!

I'm having a problem with my desktop. My wired connection suddenly decided to give up, and my service provider will be unable to resolve the problem for the next few days.

Firefox is giving me "Can't find the server at www.google.ca", though in Network and Sharing it displays that I am connected.

So far, I have tried releasing and renewing the IP, as well as turning off then on the "Obtain an IP address automatically". Upon 7 not starting up for me a few days ago, I reset CMOS. However, this seems unrelated (my internet has been working since).

When I was on the phone with my ISP, they told me that it was odd that the first 3 digits of my IP were 207. They said those numbers are usually 206. I have included a copy of my ipconfig /all if it helps you guys diagnose. Feel free to ask any questions about it.


Thanks in Advance,

Mick



Attached Thumbnails
LAN Connection Issues-ipconfig.jpg  
My System SpecsSystem Spec
.

12 Jul 2010   #2

Windows 7 Ultimate X64 SP1
 
 

Hi there mickbiggins. Can you please do me a favor: click this link: Google into your web browser, and see if it works. That is a link to google.ca IP address rather than DNS lookup.
My System SpecsSystem Spec
12 Jul 2010   #3

Windows 7 Ultimate 64 bit
 
 

Hi again,

Sorry for not replying sooner, and for posting about something so opaque. I thought it could be a problem with Windows, but it turns out the whole network at the school went down. WI emailed the ISP enough to get them motoring on it and it looks like they were able to reset my connection. Windows 1, ISP 0!

Thanks for the advice, though!


Cheers,

Mick
My System SpecsSystem Spec
.


12 Jul 2010   #4

Windows 7 Ultimate X64 SP1
 
 

Thats alright To be honest, I dug this thread up anyway, I did a search for unanswered threads and came up with this.

Glad you got it sorted anyway
My System SpecsSystem Spec
Reply

 LAN Connection Issues




Thread Tools



Similar help and support threads for2: LAN Connection Issues
Thread Forum
Solved connection issues Network & Sharing
Ad Hoc connection issues Network & Sharing
New connection issues Media Center
LAN Connection Issues Network & Sharing
Having some connection issues Gaming
Connection Issues with MSN Software
Internet connection issues Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33