Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No default gateway after Windows Update

12 Jul 2010   #1

Windows 7
 
 
No default gateway after Windows Update

Hi!

I have a problem that I've been trying to solve for the last hour, unsuccessfully. After the latest Windows Update, I can no longer connect to the Internet. I've been looking through several answers, both here at Seven Forums, and at other places, but haven't found anything.
  • Here's my problem:
  • If I check ipconfig, the fields "Connection-specific DNS Suffix" and "Default gateway" are blank.
  • The OS displays my network as "Unidentified network" and displays no access to anything (not even my computer to the LAN).
  • I tried disabling the LAN-connection and re-enabling it, which worked the first time, but stopped working as soon as I put the computer to sleep or turned it off, and now it doesn't work again.
  • The Windows Troubleshooter says "Local Area Connection doesn't have a valid IP Configuration" (which is quite understandable, see point 1).
  • MSN Messenger gives Windows error code 80072ee7, but looking it up, it only applies to Windows Update, but I can't connect to the Internet at all (tried the fix anyway, but it didn't work).
    If anyone can give me some tips, I'd really appreciate it. Thanks!
Best regards,
dimhoLt

My System SpecsSystem Spec
.

12 Jul 2010   #2
ryo

 
 

hello and welcome,
did you have restore point.. you can System Restore
My System SpecsSystem Spec
12 Jul 2010   #3

Windows 7
 
 

Hi and thanks =) Yeah, I tried that... Didn't work. Have tried several restore points.
My System SpecsSystem Spec
.


12 Jul 2010   #4

Windows 7
 
 

Seems I got it. The company where I work uses IP-phones, through which the computer is connected. There was something wrong with the configuration of my company phone, so bypassed it and it worked. Annoying error and I should have found it earlier... Anyway, the problem is solved. Thank you for your help!
My System SpecsSystem Spec
12 Jul 2010   #5
ryo

 
 

Quote   Quote: Originally Posted by dimhoLt View Post
Seems I got it. The company where I work uses IP-phones, through which the computer is connected. There was something wrong with the configuration of my company phone, so bypassed it and it worked. Annoying error and I should have found it earlier... Anyway, the problem is solved. Thank you for your help!
sorry for the late reply, but it's seems solved now.. thanks for your update.
My System SpecsSystem Spec
Reply

 No default gateway after Windows Update





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33