Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Streaming Not Working Anymore


12 May 2009   #1

Windows 7
 
 
Streaming Not Working Anymore

So streaming to my ps3 worked flawlessly on build 7000 but now with RC1 I seem to be having major problems. I add all my media to my media player library and it all shows up, then when I turn on my ps3 to stream the video it gets rid of anything in the administrator documents folders and just shows the stuff in the public documents folders on both the ps3 and windows media player. I've tried re-adding the files back into WMP and trying again with the same results, it just doesn't want to work. I have my streaming settings to allow access to all devices on the network and to stream my entire library. What is going wrong and how can I fix it?

Edit: The same goes for streaming to the 360, this is so odd...

My System SpecsSystem Spec
.

12 May 2009   #2

Win7 7201 x64
 
 

I just put anything i want to watch into Libraries/videos folder and my ps3 picks it up fine.
My System SpecsSystem Spec
12 May 2009   #3

Windows 7
 
 

Ya well so do I, don't see how this helps.
My System SpecsSystem Spec
.


12 May 2009   #4

Win7 7201 x64
 
 

No i don't do anything with media centrer or wmp or its folders, i goto my documents/libraries then put whatever i want to watch in the video folder.

I haven't even set up the media center yet.
My System SpecsSystem Spec
12 May 2009   #5

Windows 7
 
 

Yes and the precise reason why it works for you is because wmp is set to stream anything in the libraries by default. The only thing I did in wmp was make sure everything was showing up there too. It doesn't matter if wmp is closed or whatever if that's what you're getting at, it just defaults to the stuff in the public libraries whenever I turn on my ps3 or 360.
My System SpecsSystem Spec
12 May 2009   #6

Windows 7
 
 

So no one knows anything? I just don't get why it would work perfectly fine in build 7000 but not in RC1, why the hell does windows have to be so finnicky with everything? Seriously starting to see why people love macs so much.
My System SpecsSystem Spec
12 May 2009   #7

Windows 7 Ultimate Vista Ultimate x64
 
 

Did you go into the advanced sharing settings on your folder you want to share and change the permissions to everyone?

That should work, it always works for me.

Name:  2009-05-13_120440.jpg
Views: 47
Size:  109.7 KBName:  2009-05-13_120509.jpg
Views: 36
Size:  69.2 KB


My System SpecsSystem Spec
12 May 2009   #8

Windows 7
 
 

Hmm, well damn, I did this and all it seemed to accomplish is that nothing shows up on my ps3 or 360 now.
My System SpecsSystem Spec
15 May 2009   #9

Windows 7
 
 

So I've noticed that when I'm in a media folder, the "Share With" dropdown menu just under the file bar is locked at "Nobody", I can't seem to switch it to homegroup. I'm guessing this has something to do with my problems, does anyone know how to remedy this situation?
My System SpecsSystem Spec
18 Oct 2009   #10

Windows 7
 
 
The same here

Well I have the same problem here. I add my video's folder to my library (include a folder from your computer in a library) by right clicking on it and it worked. It shows the folder and its content in WMP and that used to be enough in Vista. But now when I go to my PS3 that folder/folders isn't there, only my Public/Shared Videos and thats it. And this is the same with my pictures and musec as well.The thing is that my system files are on C: and the folders that I'm trying to add are on D: , but this shouldn't be a problem. BTW I've done all the steps and everything in sharing settings, everything is set. And now it gets even odder I included a folder from an external hard drive into my library and it worked the same way it used to work.It showed up in my PS3 and I can stream my videos and all media. I just can't figure it out why it doesn't wanna show the folders from my local drive D:
Thanks a lot if someone can come up with something
My System SpecsSystem Spec
Reply

 Streaming Not Working Anymore




Thread Tools



Similar help and support threads for2: Streaming Not Working Anymore
Thread Forum
Stereo Mix is not working anymore Sound & Audio
Homegroup Not Working Anymore Network & Sharing
Sound isn't working anymore... Sound & Audio
can't sartup anymore and recovery also not working BSOD Help and Support
old scanner not working anymore in window 7 Hardware & Devices
RK launcher not working anymore Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33