Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The old "network cable unplugged" problem partially solved

17 Jul 2010   #1

Windows 7 64 bit
 
 
The old "network cable unplugged" problem partially solved

Hi all techies,

I must warn you 1st, I know virtually nothing about computers.

Basically, this is how the story goes:

I have been unable to get 1GBps ethernet connection with my Realtek PCIe GBE family controller that is inbuilt into my Gigabyte Motherboard.

I'm running Windows 7 and when I look up the "service" of the network apdater, it says RTL8167.

Problem:
My computer had no difficulty running at 100MBps all this while. But because my router can achieve 1GBps connection, i decided to change the ethernet cable type to support the 1GBps. When i exchanged the cable, my computer did not detect any ethernet cable (it said network cable was unplugged).

I decided to test this. So I connected another computer (a laptop) with the 1GBps ethernet cable to the router and that worked without any problems (1GBps was achieved). I concluded that the cable and router were working.

I updated my network apadter driver to 7.23.623.2010. I also changed the advanced setting of the network adapter "Speed & Duplex" to "1.0 Gbps Full Duplex". Yet it still refused to detect the ethernet cable. I decided to try something else.

Under "Auto Disable Gigabit", i changed it from "Disabled" to "Re-link, Battery or AC". and for some reason, it suddenly could detect my cable. However the indicator of the cable still shows yellow meaning it is operating upder 100 MBps and not the 1Gbps that I wanted.

I'm stuck on how to achieve the 1Gbps ethernet connection. Please help.

I'm at wits end... if all else fails, I'm going to buy a network card. all this "heartache and hair pulling" simply isn't worth it when i can get a $30 network card. Just sux to know that my rig isn't working like its supposed to. I am so sure the problem is related the the mobo's network connection.

Here's a random though: Does anyone know anything about autonegotiation and is duplex mismatch possibly a problem here? Maybe router's autonegotiation and my mobo's one is not compatiable (see wikipedia)... I would try to put BOTH to manual 1Gbps but my dad wont let me touch the router settings. (and i dun want to be the son that took out my family's internet for a week,)

My System SpecsSystem Spec
.

Reply

 The old "network cable unplugged" problem partially solved




Thread Tools



Similar help and support threads for2: The old "network cable unplugged" problem partially solved
Thread Forum
Marvell Yukon 88E8040 LAN Connection states "Cable Unplugged" Network & Sharing
Common problem, "cable unplugged" error windows 7 Network & Sharing
Solved Network cable unplugged Network & Sharing
Win7, lan problem, network cable unplugged. Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing
Another "Search" problem--Solved General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33