Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very Strange Windows Live Network Problem

19 Jul 2010   #1

Window 7 x64
 
 
Very Strange Windows Live Network Problem

Couple Days , I bought a Netgear wndr3700, Has the newest firmware. UNPN Enabled. I noticed that Windows Live Messenger would no longer sign in automatically. It wouldn't even attempt. To fix I would have to open the window and hit the "sign in button" So after searching for a fix online, I wasn't really sure if it was the router or something had gone wrong with my system. I tried reinstalling WLM and a few other things and nothing has fixed it yet.

I found this in the router log [DoS Attack: ACK Scan] from source: 64.4.34.224, port 1863.

I assume thats the Firewall.

Tried Netgear's tech Support = USELESS!

Anyone have any ideas?


My System SpecsSystem Spec
.

19 Jul 2010   #2

Window 7 x64
 
 

I ran the Internet Connectivity Test and for some reason the the UPNP Support Test did not run and said:

The test was not run, possibly because the tool was unable to detect a usable Internet connection. Please verify that your Internet connection is working and try running the tool again. If this does not resolve the problem, read the detailed report for more information.

All other tests worked and passed?
My System SpecsSystem Spec
19 Jul 2010   #3

Windows® 8 Pro (64-bit)
 
 

Hi Magoo, for a moment, forget about the network and take it as any other normal connection. For me, WLM opens automatically when I turn on my PC and it attempts to sign in. Since you have already reinstalled WLM, just make sure that your AV/Firewall is not blocking WLM to connect to the internet automatically.
My System SpecsSystem Spec
.


19 Jul 2010   #4

Window 7 x64
 
 

Yup no AV Blocking anything , Unless its windows firewall itself. Thats exactly how my system was every time I would turn it on, WLM would start, Until I installed the new Netgear Router. I switched back to my DGL-4300 and all is well. I just dont understand how a router can seem to work perfectly (so far). Except not sign you into WLM automatically. When I 1st installed the Netgear I got this msg that a new network had been found and it called it network 2 and I had to select the type and wait a couple minutes while it applies setting and stuff.....
My System SpecsSystem Spec
19 Jul 2010   #5

Windows® 8 Pro (64-bit)
 
 

Open msconfig and click the Startup tab to see if WLM is set to load automatically when windows starts.
My System SpecsSystem Spec
19 Jul 2010   #6

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Check Live Messenger preferences (Tools menu > Options). Is automatic sign in enabled?

Kari

Name:  Messenger_SignIn.png
Views: 6
Size:  66.4 KB


My System SpecsSystem Spec
19 Jul 2010   #7

Window 7 x64
 
 

yup all of that is set correctly.
My System SpecsSystem Spec
20 Jul 2010   #8

Window 7 x64
 
 

Well Guys thanks for trying to help out . Pretty sure the router is just a dude, It started to get worse and worse where web pages wouldn't load, So I'm just gonna return it. Everything perfect with older D-link router.
My System SpecsSystem Spec
21 Jul 2010   #9

Window 7 x64
 
 

Grabbed another Netgear WNDR3700 and it really doesnt seem to like Windows 7 for some reason, on my XP desktop everything logs in instantly.....
My System SpecsSystem Spec
Reply

 Very Strange Windows Live Network Problem




Thread Tools



Similar help and support threads for2: Very Strange Windows Live Network Problem
Thread Forum
Very strange problem connecting to network drives / network. Network & Sharing
Strange network problem Network & Sharing
Strange network problem Network & Sharing
Strange Network Indicator Problem Network & Sharing
Strange network problem with XP/Windows 7 Network & Sharing
Strange network problem. Network & Sharing
Strange crossplatform network problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33