Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atheros ar5005G wireless adapter problem


23 Jul 2010   #1

Microsoft Windows 7 Ultimate x64 6.1.7601 Service Pack 1
 
 
atheros ar5005G wireless adapter problem

i got a problem with my wireless..do smebody know the best wireless driver for acer aspire 3680..before this i use atheros ar5005G wireless adapter driver,n it work fine, but today after i finish install that driver,my device manager always show the exclamation mark on the atheros wireless adapter.n there is no wireless symbol on my network connection centre.can anybody gve me the best driver for my wireless adapter

My System SpecsSystem Spec
.

23 Jul 2010   #2

64-bit Windows 8.1 Pro
 
 

Here is the driver for your Acer .. Acer Aspire 3680 WLAN Driver 5.3.0
My System SpecsSystem Spec
23 Jul 2010   #3

Windows 7 Ultimate SP1 x64
 
 

Hey you have the same laptop as me! Here are the drivers directly from the acer usa website(even though tews got here before I did):
http://global-download.acer.com/GDFi...C=Acer&SC=PA_6

btw,dont listen to acer, the aspire 3680 is fully compatible with windows 7 x32 and x64
My System SpecsSystem Spec
.


24 Jul 2010   #4

Microsoft Windows 7 Ultimate x64 6.1.7601 Service Pack 1
 
 

THANKS BOTH OF U FOR QUICK REPLY..BUT I THINK I NEED TO ADD SOMETHING..WHEN I boot my pc i get 4 error message said :
1.resource conflict- "pci network controller on motherboard
bus: 0A device:03 function:00
2.resource conflict- "pci on motherboard
bus: 0A device:09 function:00
3.resource conflict- "pci mass storage controller on motherboard
bus: 0A device:09 function:02
4.resource conflict- "pci on motherboard
bus: 0A device:09 function:03

then it also give 2 choices ,first click f1 to resume n f2 to enter setup..after i choose f1 then after that i can boot to my os.and in my device manager my network adaptor(atheros) have an exclamation mark.is it i have a problem with the driver or my hardware? what that error message mean?
My System SpecsSystem Spec
24 Jul 2010   #5

Windows 7 Ultimate SP1 x64
 
 

try this:
64 Bit Texas Instruments PCI-8x12/7x12/6x12 CardBus Controller
when it says to use the 64 bit drivers, just use the 32bit, i dont want to re-write that whole guide.
then try to re-install the atheros driver

EDIT: you could just probably skip down to where you run the installer, after seeing that you get pci issuse at boot, basicly it will install the pci drivers so pci devices can function. it would also be usefull if you posted a snippet of device manneger,also do you have any "unknown devices"?
My System SpecsSystem Spec
Reply

 atheros ar5005G wireless adapter problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33