Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 no internet access

23 Jul 2010   #1

 
win 7 no internet access

Hello everybody,

I do not know too much about computers, but I can say that I know very well hot to use it.
I have a problem with LAN and wireless connection.
My computer is HP ProBook 4520s, running WIN 7 Ultimate.
At home it was working well, LAN and wireless, no
any problems, but when I came to my work place and try to connect to internet,
just sais "Unidentified network no internet access", same on both adapters, LAN and wireless.
I tried to troubleshoot but nothing happened.
I also tried some of suggestions from this forum, but does not work.
I was here on the same working place last time with other comp running win 7 and had no any problems, but now with this new one I do not know what is wrong.
More computers are connected to that network, one running vista others XP and
all of them have no any problems, just me.
I need a help, please!

Mario


My System SpecsSystem Spec
.

25 Jul 2010   #2

 

Quote   Quote: Originally Posted by Mario1965 View Post
Hello everybody,

I do not know too much about computers, but I can say that I know very well hot to use it.
I have a problem with LAN and wireless connection.
My computer is HP ProBook 4520s, running WIN 7 Ultimate.
At home it was working well, LAN and wireless, no
any problems, but when I came to my work place and try to connect to internet,
just sais "Unidentified network no internet access", same on both adapters, LAN and wireless.
I tried to troubleshoot but nothing happened.
I also tried some of suggestions from this forum, but does not work.
I was here on the same working place last time with other comp running win 7 and had no any problems, but now with this new one I do not know what is wrong.
More computers are connected to that network, one running vista others XP and
all of them have no any problems, just me.
I need a help, please!

Mario
Guys, I tried to do ipconfig in cmd and window shows up for a second and just desapier, tried few times always same, what does it mean???
My System SpecsSystem Spec
25 Jul 2010   #3

Win 7 Ultimate x64 desktop, Win 8.1.1 x64 laptop, Win 7 Home x64 netbook, Win 8.1.1 x64 tablet
 
 

Are you saying the cmd window closes after you initiate ipconfig? If that's the case, I would check too see if the system files are OK. Open a cmd window and try running the command: sfc /SCANNOW This command will scan your system files and attempt to correct any issues it finds.
My System SpecsSystem Spec
.


26 Jul 2010   #4

 

Quote   Quote: Originally Posted by strollin View Post
Are you saying the cmd window closes after you initiate ipconfig? If that's the case, I would check too see if the system files are OK. Open a cmd window and try running the command: sfc /SCANNOW This command will scan your system files and attempt to correct any issues it finds.
Yes exactly that happened, I tried to do sfc / SCANNOW and same thing happened, window shows up just for a moment and closes, what I can do now?
sorry first I tried thru run, but when I go to cmd I can do it, have no time now, will do it latter and tell you
My System SpecsSystem Spec
26 Jul 2010   #5

Win 7 Ultimate x64 desktop, Win 8.1.1 x64 laptop, Win 7 Home x64 netbook, Win 8.1.1 x64 tablet
 
 

Yes, when using Run the window will close immediately after completing. You need to open a Command Prompt.
My System SpecsSystem Spec
26 Jul 2010   #6

Windows 7 Ultimate 64-Bit
 
 

My System SpecsSystem Spec
28 Jul 2010   #7

 

Quote   Quote: Originally Posted by tezlewis View Post
Thanks, I tried everything, not working, finally I was that crazy and remove win 7 and installed XP, but unfortunately same shit happens, all computers around me have no problem, only me, but then I went to one office not far from place I work and connect over there in a second, came back here, no way to connect, good signal. connected to d-link, but no internet access, what a lucky guy I am... ha?????
My System SpecsSystem Spec
Reply

 win 7 no internet access




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33