Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious Wireless Issues!!

24 Jul 2010   #1
SAINT82

Windows 7 ultimate
 
 
Serious Wireless Issues!!

I have been having major issues trying to get my wireless card working.

I started with a Netgear WG111v3 - this instaalled fine, but wouldnt recognise any networks! After 2 months with Netgear tech support they replaced it with the WN111 but this wouldnt even install!

I decided to go with the Zoom Wireless-N 4411 as I read comments on Ebuyer saying it works with Win 7 no problem. Now whenever I plug it in it trys to install but then fails - this is even with the drivers on the CD.

Im beginning to think there may be something wrong with my machine, but Ive also got Ubuntu installed and the wireless works fine with it.

Anyone had any similar issues?


My System SpecsSystem Spec
.
24 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by SAINT82 View Post
I have been having major issues trying to get my wireless card working.

I started with a Netgear WG111v3 - this instaalled fine, but wouldnt recognise any networks! After 2 months with Netgear tech support they replaced it with the WN111 but this wouldnt even install!

I decided to go with the Zoom Wireless-N 4411 as I read comments on Ebuyer saying it works with Win 7 no problem. Now whenever I plug it in it trys to install but then fails - this is even with the drivers on the CD.

Im beginning to think there may be something wrong with my machine, but Ive also got Ubuntu installed and the wireless works fine with it.

Anyone had any similar issues?
The wg111 works with win 7, what are the specific issues? Can you ping the router, websites, see other machines on the network?

Ken
My System SpecsSystem Spec
26 Jul 2010   #3
SAINT82

Windows 7 ultimate
 
 

Yeah I know its suppose to work and it worked on my Win 7 32bit, but not on my 64bit OS. Wouldnt find any networks after scanning so unable to connect to anything.

It seems strange that 3 cards are not working on my setup. I thought it might be hardware related but like I said, Ive got Ubuntu running on the same machine and the cards work fine.

Very strange . . . . . .
My System SpecsSystem Spec
.

Reply

 Serious Wireless Issues!!




Thread Tools




Similar help and support threads
Thread Forum
wireless issues
its kinda strange, l know the adapter doesnt have any issues as lve been using it for the last couple of years with no issue. however for some reason the speed is fluctuating and occasionally cutting out.. lve not had this problem until today after my new build. last system was fine, laptop is...
Network & Sharing
Wireless issues.
Under the wireless icon, it showed a signal strength of 5/5 bars. But when I tried to access the internet, Firefox gave this response - Couldnt find the server of XXX website. Tried both chrome and IE and with similar results =/ Any help will be appreciated :p
Network & Sharing
Wireless Issues
Ok let me lead into this by saying that i have done several searches with no luck on fixing my wireless issues. I recently upgraded my OS to windows 7 (x64) from windows vista (x64). installation went smooth excluding my wireless issues. I have already verified that it is not my router. I have 3...
Network & Sharing
USB Wireless Issues
OK, so I have been burning my eyes out of my head starring at this screen reading forum after forum about Windows 7 and USB Wireless problems. :shock: The thing is that I still haven't found anything that matches the problem I have. Let me explain in detail... Ok, to start off with, I am in...
Network & Sharing
Wireless Issues
I have just got windows 7 home premium 64bit today and after install I can't get windows to auto-install the drivers for my wireless USB adapter, I've tried searching for the drivers to install manually but that doesn't work either. Any help would be great. My adapter is the Belkin F5D7051.
Network & Sharing
Wireless Issues
HI All I just installed RTM build 7600.16835 x86 and everything is great apart from a small issue I am having with the wireless. The wireless hardware is Intel WI-FI/WYMAX: Intel Wireless WIFI Link 5151. Normally, when I connect a new computer to my wireless router I have to press a 'pairing'...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App