Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ICS - "Local Area Connection" doesn't have a valid IP configuration


25 Jul 2010   #1

64-bit Windows 7
 
 
ICS - "Local Area Connection" doesn't have a valid IP configuration

I set up ICS on my computer following the directions from http://windows.microsoft.com/en-US/windows-vista/Using-ICS-Internet-Connection-Sharing.
I'm able to get network access, but no internet access. When I tell the computer to diagnose the problem, it tells me that the local area connection doesn't have a valid ip address.

How can I fix this?

My System SpecsSystem Spec
.

25 Jul 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by fizzzzzzzzzzzy View Post
I set up ICS on my computer following the directions from http://windows.microsoft.com/en-US/windows-vista/Using-ICS-Internet-Connection-Sharing.
I'm able to get network access, but no internet access. When I tell the computer to diagnose the problem, it tells me that the local area connection doesn't have a valid ip address.

How can I fix this?

Can you type cmd in search, then ipconfig /all. Please upload a snapshot of the output to us


Ken
My System SpecsSystem Spec
17 Aug 2011   #3

Windows 7 Enterprise 32bit, and Windows 7 Professional 64bit
 
 

I have this same problem, I have wireless on a school computer my Fiancee is leasing, and a Ethernet cable connecting the laptop to our desktop, everything was working fine until they had to change her user name on her laptop today, plugged the Ethernet cable back and and now I have no internet access on the desktop. I've tried everything from resetting the tcp/ip stacks to uninstalling the drivers, Im at a loss here and I need help!!! Attached is my ipconfig for the laptop and desktop.


Attached Thumbnails
ICS - "Local Area Connection" doesn't have a valid IP configuration-desktop-ipconfig.png   ICS - "Local Area Connection" doesn't have a valid IP configuration-laptop-ipconfig.png  
My System SpecsSystem Spec
.


Reply

 ICS - "Local Area Connection" doesn't have a valid IP configuration




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33