Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 9 beta: The beauty of the web


15 Sep 2010   #201

Windows 7
 
 

Don't need to shutdown for that, just close and restart IE9. Well, it worked for me

By the way, thanks for the tip. It works perfectly.


My System SpecsSystem Spec
.

15 Sep 2010   #202

Win7 x64 X2, Win 8.0 x64, Win8.1 x64, Quad Boot
 
 

I started installing this at 601PM EST. 30min later still not done. Just says downloading required updates. Doesn't look like anything is downloading.
How fast did it install for you guys and how much does it need to download?
My System SpecsSystem Spec
15 Sep 2010   #203

Windows 7 Ultimate x64 SP1
 
 

I dunno, I still prefer FF. But, then, I will admit I'm a little biased.

Internet Explorer 9 beta: The beauty of the web-ie9.jpg Internet Explorer 9 beta: The beauty of the web-ff4.07bpre.jpg

Otherwise, IE9 x64 seems to be humming along quite nicely with the Flash "Square" x64 preview.


My System SpecsSystem Spec
.


15 Sep 2010   #204

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kylehimself View Post
Quote   Quote: Originally Posted by Dwarf View Post
Some glaring omissions.
  1. No Search box. I found that useful in IE8, especially when I could quickly do a search with any of my allocated search providers.
  2. No means of opening a Favorite in a new tab in the same manner as IE8 (i.e. the right-pointing arrow to the right of a favorite name is no longer there). This means having to right-click and select Open in new tab. Groups are not affected.
1. You search directly from the address bar.
2. Just middle click on the favorite tab to open.
Thanks, I didn't know how to get the middle click in the touchpad, eventually I have found a setting in synaptics to assign a bottom corner for the middle click and it works. I miss that blue arrow in favourites drop down.
My System SpecsSystem Spec
15 Sep 2010   #205

Windows 8 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Dixon Butz View Post
I started installing this at 601PM EST. 30min later still not done. Just says downloading required updates. Doesn't look like anything is downloading.
How fast did it install for you guys and how much does it need to download?
It took me about three minutes.
My System SpecsSystem Spec
15 Sep 2010   #206

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Skulblaka View Post
Quote   Quote: Originally Posted by Dixon Butz View Post
I started installing this at 601PM EST. 30min later still not done. Just says downloading required updates. Doesn't look like anything is downloading.
How fast did it install for you guys and how much does it need to download?
It took me about three minutes.
Same here. Quite fast. Could it be an Internet connection issue, Dixon (he says, stating the obvious )?
My System SpecsSystem Spec
15 Sep 2010   #207

Win7 x64 X2, Win 8.0 x64, Win8.1 x64, Quad Boot
 
 

Quote   Quote: Originally Posted by Skulblaka View Post
Quote   Quote: Originally Posted by Dixon Butz View Post
I started installing this at 601PM EST. 30min later still not done. Just says downloading required updates. Doesn't look like anything is downloading.
How fast did it install for you guys and how much does it need to download?
It took me about three minutes.
Thx looks like mine is stuck at about 66%.
Made an image just in case...
My System SpecsSystem Spec
15 Sep 2010   #208

Windows 7 Ultimate x64 SP1
 
 

Interesting, I was just greeted by the addon timer assistant.
Name:  addon timer.JPG
Views: 25
Size:  57.4 KB

A rather nice surprise. Nice work, Microsoft.


My System SpecsSystem Spec
15 Sep 2010   #209
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote   Quote: Originally Posted by Gornot View Post
I am more interested in an option to bring back a website to the new tab page after I dismissed it. No luck on my own, even the product guide didn't say anyting xD
Just click on the star and history ... it's right there.
My System SpecsSystem Spec
15 Sep 2010   #210

Windows 7 Home Premium x64
 
 

No no, I meant as a thumbnail on the "New Tab" page... Doesn't matter, I did a reset of IE's settings and got them back, it only took me 2 more minutes to re-setup IE.
My System SpecsSystem Spec
Closed Thread

 Internet Explorer 9 beta: The beauty of the web




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33